Je ne peux pas installer "gitlab". Il coince sur « setting up source files »

Mon serveur YunoHost

Matériel: Tinkerboard à la maison
Version de YunoHost: 3.6.4
J’ai accès à mon serveur : En direct avec un clavier/écran
Êtes-vous dans un contexte particulier ou avez-vous effectué des modificiations particulières sur votre instance ? : non

Description du problème

Salutations, chers aides divins et tout gloire au Aleks puissant !

Oh grand puissant Aleks et chers aides,

Dans mon humilité et mon ignorance, j’annonce dans cette langue magnifique, appelle le français, que je ne suis pas capable de installe « gitlab ».
Il coince sur « setting up source files »

J’ai aussi reçu cet avertissement :

Attention : [WARN] The main mountpoint of your system '/' is on an SD card, swap will not be added to prevent some damage of this one, but that can cause troubles for the app gitlab. If you still want activate the swap, you can relanchou the command preceded by 'SD_CARD_CAN_SWAP=1'

Et ce, malgré le fait que cela a déjà été fait auparavant :

admin@Yropeehn:/$ echo $SD_CARD_CAN_SWAP
1

ou cette commande :

admin@Yropeehn:/$ SD_CARD_CAN_SWAP=1 sudo yunohost install gitlab

I think you should first become root with sudo su

Then : SD_CARD_CAN_CAN_SWAP=1 yunohost install gitlab

1 Like

Ca marche, mais c’est toujours coincé sur

Info : [+++++++++++++++....] > Setting up source files... 

Hum, did you try without the typo (“CAN_” typed 2 times)?

1 Like

Mais bien sûr.
Le grand tout-puissant Aleks a déja signalé cet faute de frappe à mon cerveau.

Il m’a déjà signalé la réponse à ma question, mais mon cerveau de chat n’est pas aussi efficace que le sien, alors j’ai encore besoin d’aide à travers ce forum.

[maj]

Avec ‘’–debug" je vois qu’il se coince lors de l’installation de gitlab-redis.

root@Yropeehn:/opt# SD_CARD_CAN_SWAP=1 yunohost app install gitlab --debug
298  DEBUG loading actions map namespace 'yunohost'
...
554946 DEBUG       * link[/opt/gitlab/service/redis] action create
554947 DEBUG         - create symlink at /opt/gitlab/service/redis to /opt/gitlab/sv/redis

Quelqu’un pourrait-il tester pour moi pour voir comment l’installation se continue ?
Je veux savoir où il est coincé.