Issue with apt upgrade: "Invalid archive signature"

My YunoHost server

Hardware: Raspberry Pi at home
YunoHost version: 3.x.x (Cannot check right now)
I have access to my server : Through SSH
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

I cannot reach my Yunohost Server over the web. I would like to update and upgrade it first, before searching for the problem of availability from the web.

I tried apt-get install -fand the output is the following. I searched for a solution on the internet, but couldn’t find anything that could resolve the issue.

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  avahi-daemon bind9-host bind9utils dh-python dovecot-core erlang-base
  erlang-crypto erlang-parsetools erlang-syntax-tools fail2ban
  fontconfig-config fonts-dejavu-core geoip-database gir1.2-glib-2.0
  guile-2.0-libs imagemagick-6-common libavahi-common-data libavahi-common3
  libavahi-core7 libbind9-140 libcairo2 libdaemon0 libdbd-ldap-perl
  libdbi-perl libdbus-glib-1-2 libdns162 libedit2 libexpat1-dev
  libexttextcat-2.0-0 libexttextcat-data libfontconfig1 libfreetype6 libgc1c2
  libgeoip1 libgirepository-1.0-1 libgs9-common libgsasl7 libhiredis0.13
  libisc160 libisccc140 libisccfg140 libjs-jquery libkyotocabinet16v5 libltdl7
  liblwres141 liblzo2-2 libmailutils5 libmariadbclient18 libmpdec2
  libnginx-mod-http-fancyindex libnss-mdns libntlm0 libpaper1 libpixman-1-0
  libpython-dev libpython-stdlib libpython2.7 libpython2.7-dev
  libpython2.7-minimal libpython2.7-stdlib libpython3-stdlib
  libpython3.5-minimal libpython3.5-stdlib libsctp1 libstemmer0d libwrap0
  libx11-6 libx11-data libxau6 libxcb-render0 libxcb-shm0 libxcb1 libxdmcp6
  libxext6 libxrender1 libyaml-0-2 mailutils-common mariadb-common
  mime-support moulinette mysql-common ncurses-term nginx-common postfix
  postfix-pcre postfix-sqlite python python-apt-common python-argcomplete
  python-bottle python-cffi-backend python-cryptography python-dbus
  python-dnspython python-enum34 python-gevent python-gevent-websocket
  python-gi python-greenlet python-idna python-ipaddress python-ldap
  python-minimal python-pip-whl python-pkg-resources python-psutil
  python-pyasn1 python-secretstorage python-setuptools python-six python-toml
  python-tz python-yaml python2.7 python2.7-minimal python3 python3-minimal
  python3.5 python3.5-minimal ssl-cert tcpd tzdata ucf
Use 'apt autoremove' to remove them.
The following additional packages will be installed:
  adduser apt apt-utils autoconf automake autopoint autotools-dev avahi-daemon
  base-files base-passwd bind9-host binutils bsdmainutils bsdutils
  build-essential busybox bzip2 ca-certificates cgmanager console-setup-linux
  coreutils cpio cpp-6 curl dbus debconf debconf-i18n debianutils
  dh-autoreconf dh-python dh-strip-nondeterminism dirmngr dmsetup dpkg
  dpkg-dev erlang-base erlang-crypto erlang-parsetools erlang-syntax-tools
  fakeroot file fontconfig-config fonts-dejavu-core g++ g++-6 gcc gcc-6
  gcc-6-base geoip-database gettext gettext-base gir1.2-glib-2.0 gnupg
  gnupg-agent gnupg-l10n gpgv groff-base guile-2.0-libs init-system-helpers
  initramfs-tools initramfs-tools-core intltool-debian kbd
  keyboard-configuration klibc-utils kmod krb5-locales libacl1
  libalgorithm-diff-perl libalgorithm-diff-xs-perl libalgorithm-merge-perl
  libapparmor1 libarchive-zip-perl libasan3 libassuan0 libattr1
  libaudit-common libauthen-sasl-perl libavahi-common-data libavahi-common3
  libavahi-core7 libbind9-140 libblkid1 libbsd0 libbz2-1.0 libc-dev-bin libc6
  libc6-dev libcap-ng0 libcap2 libcc1-0 libcgmanager0 libcomerr2
  libconvert-asn1-perl libcroco3 libcryptsetup4 libcurl3 libdaemon0 libdb5.3
  libdbi-perl libdbus-1-3 libdbus-glib-1-2 libdebconfclient0
  libdevmapper1.02.1 libdns162 libdpkg-perl libdrm2 libencode-locale-perl
  libexpat1 libexpat1-dev libexttextcat-2.0-0 libexttextcat-data libfakeroot
  libfdisk1 libffi6 libfile-fcntllock-perl libfile-listing-perl
  libfile-stripnondeterminism-perl libfont-afm-perl libfreetype6 libgc1c2
  libgcc-6-dev libgcc1 libgcrypt20 libgeoip1 libgirepository-1.0-1
  libglib2.0-0 libglib2.0-data libgmp10 libgnutls30 libgpg-error0 libgpm2
  libgssapi-krb5-2 libgssapi-perl libhogweed4 libhtml-form-perl
  libhtml-format-perl libhtml-parser-perl libhtml-tree-perl
  libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
  libhttp-message-perl libhttp-negotiate-perl libicu57 libidn11 libidn2-0
  libio-html-perl libio-socket-ssl-perl libip4tc0 libisc160 libisccc140
  libisccfg140 libisl15 libk5crypto3 libkeyutils1 libklibc libkmod2 libkrb5-3
  libkrb5support0 libksba8 libkyotocabinet16v5 libldap-2.4-2 libldap-common
  liblocale-gettext-perl libltdl7 liblwp-mediatypes-perl
  liblwp-protocol-https-perl liblwres141 liblz4-1 liblzma5 liblzo2-2
  libmagic-mgc libmagic1 libmail-sendmail-perl libmailtools-perl
  libmariadbclient18 libmount1 libmpc3 libmpdec2 libmpfr4 libncursesw5
  libnet-http-perl libnet-ldap-perl libnet-smtp-ssl-perl libnet-ssleay-perl
  libnettle6 libnghttp2-14 libnginx-mod-http-fancyindex libnih-dbus1 libnih1
  libntlm0 libp11-kit0 libpam-modules libpam-modules-bin libpam-systemd
  libpam0g libpcre3 libperl5.24 libpipeline1 libpixman-1-0 libplymouth4
  libpng16-16 libprocps6 libpsl5 libpython-stdlib libpython2.7
  libpython2.7-dev libpython2.7-minimal libpython2.7-stdlib
  libpython3.5-minimal libpython3.5-stdlib libreadline7 librtmp1 libsasl2-2
  libsasl2-modules libsasl2-modules-db libsctp1 libseccomp2 libselinux1
  libsemanage-common libsemanage1 libsepol1 libsigsegv2 libsmartcols1
  libsqlite3-0 libssh2-1 libssl1.0.2 libssl1.1 libstdc++-6-dev libstdc++6
  libstemmer0d libsys-hostname-long-perl libsystemd0 libtasn1-6
  libtext-charwidth-perl libtext-iconv-perl libtext-wrapi18n-perl
  libtimedate-perl libubsan0 libunistring0 liburi-perl libustr-1.0-1 libuuid1
  libwrap0 libwww-perl libwww-robotrules-perl libx11-6 libx11-data libxau6
  libxcb-render0 libxcb-shm0 libxcb1 libxdmcp6 libxext6 libxml2 libxrender1
  libyaml-0-2 linux-base linux-libc-dev lsb-base m4 mailutils-common make
  man-db manpages-dev mawk mime-support moulinette mount multiarch-support
  mysql-common netbase nginx-common openssl passwd patch perl perl-base
  perl-modules-5.24 perl-openssl-defaults pinentry-curses plymouth po-debconf
  postfix postfix-pcre postfix-sqlite procps psmisc publicsuffix python
  python-argcomplete python-bottle python-cffi-backend python-cryptography
  python-dbus python-enum34 python-gevent python-gevent-websocket python-gi
  python-greenlet python-ipaddress python-ldap python-minimal
  python-pkg-resources python-psutil python-pyasn1 python-setuptools
  python-six python-toml python-tz python-yaml python2.7 python2.7-minimal
  python3 python3-minimal python3.5 python3.5-minimal raspberrypi-bootloader
  raspberrypi-kernel raspbian-archive-keyring rename sed sensible-utils
  sgml-base shared-mime-info ssl-cert systemd systemd-shim tar tcpd tzdata ucf
  udev util-linux uuid-runtime vim-common xdg-user-dirs xkb-data xml-core xxd
  xz-utils zlib1g
Suggested packages:
  apt-doc aptitude | synaptic | wajig powermgmt-base python-apt
  autoconf-archive gnu-standards autoconf-doc avahi-autoipd binutils-doc
  wamerican | wordlist whois vacation bzip2-doc libarchive1 gcc-6-locales
  default-dbus-session-bus | dbus-session-bus debconf-doc debconf-utils
  whiptail | dialog libterm-readline-gnu-perl libgtk2-perl libqtgui4-perl
  libqtcore4-perl dbus-user-session pinentry-gnome3 tor debsig-verify
  debian-keyring erlang-tools erlang erlang-manpages erlang-doc gcc-6-doc
  libstdc++6-6-dbg gcc-multilib flex bison gdb gcc-doc libgcc1-dbg
  libgomp1-dbg libitm1-dbg libatomic1-dbg libasan3-dbg liblsan0-dbg
  libtsan0-dbg libubsan0-dbg libcilkrts5-dbg libmpx2-dbg libquadmath0-dbg
  gettext-doc libasprintf-dev libgettextpo-dev parcimonie xloadimage scdaemon
  groff bash-completion libdigest-hmac-perl glibc-doc libc-l10n locales
  libclone-perl libmldbm-perl libnet-daemon-perl libsql-statement-perl
  rng-tools geoip-bin gnutls-bin gpm krb5-doc krb5-user libdata-dump-perl
  libcrypt-ssleay-perl libjson-perl libtext-soundex-perl | perl
  libxml-parser-perl libxml-sax-perl libpam-doc libsasl2-modules-gssapi-mit
  | libsasl2-modules-gssapi-heimdal libsasl2-modules-ldap libsasl2-modules-otp
  libsasl2-modules-sql lksctp-tools libstdc++-6-doc libauthen-ntlm-perl m4-doc
  make-doc less www-browser nfs-common fcgiwrap nginx-doc ed diffutils-doc
  perl-doc libterm-readline-gnu-perl | libterm-readline-perl-perl pinentry-doc
  desktop-base plymouth-themes libmail-box-perl procmail postfix-mysql
  postfix-pgsql postfix-ldap postfix-lmdb sasl2-bin resolvconf postfix-cdb
  mail-reader ufw postfix-doc python-doc python-tk python-cryptography-doc
  python-cryptography-vectors python-dbus-dbg python-dbus-doc
  python-enum34-doc python-gevent-doc python-gevent-dbg python-openssl
  python-gi-cairo python-greenlet-doc python-greenlet-dev python-greenlet-dbg
  python-ldap-doc python-psutil-doc doc-base python-setuptools-doc
  python-six-doc python2.7-doc binfmt-support python3-doc python3-tk
  python3-venv python3.5-venv python3.5-doc sgml-base-doc openssl-blacklist
  systemd-ui systemd-container policykit-1 pm-utils ncompress tar-scripts
  dosfstools util-linux-locales
The following packages will be REMOVED:
  php-apcu php7.0-mysql
The following NEW packages will be installed:
  adduser apt apt-utils autoconf automake autopoint autotools-dev avahi-daemon
  base-files base-passwd binutils bsdmainutils bsdutils build-essential
  busybox bzip2 ca-certificates cgmanager console-setup-linux coreutils cpio
  cpp-6 curl dbus debconf debconf-i18n debianutils dh-autoreconf dh-python
  dh-strip-nondeterminism dirmngr dmsetup dpkg dpkg-dev erlang-base
  erlang-crypto erlang-syntax-tools fakeroot file fontconfig-config
  fonts-dejavu-core g++ g++-6 gcc gcc-6 gcc-6-base geoip-database gettext
  gettext-base gir1.2-glib-2.0 gnupg gnupg-agent gnupg-l10n gpgv groff-base
  guile-2.0-libs init-system-helpers initramfs-tools initramfs-tools-core
  intltool-debian kbd keyboard-configuration klibc-utils kmod krb5-locales
  libacl1 libalgorithm-diff-perl libalgorithm-diff-xs-perl
  libalgorithm-merge-perl libapparmor1 libarchive-zip-perl libasan3 libassuan0
  libattr1 libaudit-common libauthen-sasl-perl libavahi-common-data
  libavahi-common3 libavahi-core7 libbind9-140 libblkid1 libbsd0 libbz2-1.0
  libc-dev-bin libc6 libc6-dev libcap-ng0 libcap2 libcc1-0 libcgmanager0
  libcomerr2 libconvert-asn1-perl libcroco3 libcryptsetup4 libcurl3 libdaemon0
  libdb5.3 libdbi-perl libdbus-1-3 libdbus-glib-1-2 libdebconfclient0
  libdevmapper1.02.1 libdns162 libdpkg-perl libdrm2 libencode-locale-perl
  libexpat1 libexpat1-dev libexttextcat-2.0-0 libexttextcat-data libfakeroot
  libfdisk1 libffi6 libfile-fcntllock-perl libfile-listing-perl
  libfile-stripnondeterminism-perl libfont-afm-perl libfreetype6 libgc1c2
  libgcc-6-dev libgcc1 libgcrypt20 libgeoip1 libgirepository-1.0-1
  libglib2.0-0 libglib2.0-data libgmp10 libgnutls30 libgpg-error0 libgpm2
  libgssapi-krb5-2 libgssapi-perl libhogweed4 libhtml-form-perl
  libhtml-format-perl libhtml-parser-perl libhtml-tree-perl
  libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
  libhttp-message-perl libhttp-negotiate-perl libicu57 libidn11 libidn2-0
  libio-html-perl libio-socket-ssl-perl libip4tc0 libisc160 libisccc140
  libisccfg140 libisl15 libk5crypto3 libkeyutils1 libklibc libkmod2 libkrb5-3
  libkrb5support0 libksba8 libkyotocabinet16v5 libldap-2.4-2 libldap-common
  liblocale-gettext-perl libltdl7 liblwp-mediatypes-perl
  liblwp-protocol-https-perl liblwres141 liblz4-1 liblzma5 liblzo2-2
  libmagic-mgc libmagic1 libmail-sendmail-perl libmailtools-perl
  libmariadbclient18 libmount1 libmpc3 libmpdec2 libmpfr4 libncursesw5
  libnet-http-perl libnet-ldap-perl libnet-smtp-ssl-perl libnet-ssleay-perl
  libnettle6 libnghttp2-14 libnih-dbus1 libnih1 libntlm0 libp11-kit0
  libpam-modules libpam-modules-bin libpam-systemd libpam0g libpcre3
  libpipeline1 libpixman-1-0 libplymouth4 libpng16-16 libprocps6 libpsl5
  libpython-stdlib libpython2.7 libpython2.7-dev libpython2.7-minimal
  libpython2.7-stdlib libpython3.5-minimal libpython3.5-stdlib libreadline7
  librtmp1 libsasl2-2 libsasl2-modules libsasl2-modules-db libsctp1
  libseccomp2 libselinux1 libsemanage-common libsemanage1 libsepol1
  libsigsegv2 libsmartcols1 libsqlite3-0 libssh2-1 libssl1.0.2 libssl1.1
  libstdc++-6-dev libstdc++6 libstemmer0d libsys-hostname-long-perl
  libsystemd0 libtasn1-6 libtext-charwidth-perl libtext-iconv-perl
  libtext-wrapi18n-perl libtimedate-perl libubsan0 libunistring0 liburi-perl
  libustr-1.0-1 libuuid1 libwrap0 libwww-perl libwww-robotrules-perl libx11-6
  libx11-data libxau6 libxcb-render0 libxcb-shm0 libxcb1 libxdmcp6 libxext6
  libxml2 libxrender1 libyaml-0-2 linux-base linux-libc-dev lsb-base m4
  mailutils-common make man-db manpages-dev mawk mime-support mount
  multiarch-support mysql-common netbase nginx-common openssl passwd patch
  perl perl-openssl-defaults pinentry-curses plymouth po-debconf postfix
  postfix-sqlite procps psmisc publicsuffix python python-argcomplete
  python-bottle python-cffi-backend python-cryptography python-dbus
  python-enum34 python-gevent python-gevent-websocket python-gi
  python-greenlet python-ipaddress python-ldap python-minimal
  python-pkg-resources python-psutil python-pyasn1 python-setuptools
  python-six python-toml python-tz python-yaml python2.7 python2.7-minimal
  python3 python3-minimal python3.5-minimal raspberrypi-bootloader
  raspberrypi-kernel raspbian-archive-keyring rename sed sensible-utils
  sgml-base shared-mime-info ssl-cert systemd systemd-shim tar tcpd tzdata ucf
  udev util-linux uuid-runtime vim-common xdg-user-dirs xkb-data xml-core xxd
  xz-utils zlib1g
The following packages will be upgraded:
  bind9-host erlang-parsetools libnginx-mod-http-fancyindex libperl5.24
  moulinette perl-base perl-modules-5.24 postfix-pcre python3.5
9 upgraded, 334 newly installed, 2 to remove and 7 not upgraded.
Need to get 0 B/204 MB of archives.
After this operation, 624 MB of additional disk space will be used.
Do you want to continue? [Y/n] 
apt-listchanges: Can't set locale; make sure $LC_* and $LANG are correct!
dpkg-deb: error: '/var/cache/apt/archives/base-files_9.9+rpi1+deb9u13_armhf.deb' is not a debian format archive
Traceback (most recent call last):
  File "/usr/share/apt-listchanges/DebianFiles.py", line 124, in readdeb
    output = subprocess.check_output(command)
  File "/usr/lib/python3.5/subprocess.py", line 316, in check_output
    **kwargs).stdout
  File "/usr/lib/python3.5/subprocess.py", line 398, in run
    output=stdout, stderr=stderr)
subprocess.CalledProcessError: Command '['dpkg-deb', '-f', '/var/cache/apt/archives/base-files_9.9+rpi1+deb9u13_armhf.deb', 'Package', 'Source', 'Version', 'Architecture', 'Status']' returned non-zero exit status 2

During handling of the above exception, another exception occurred:

Traceback (most recent call last):
  File "/usr/bin/apt-listchanges", line 243, in <module>
    main(config)
  File "/usr/bin/apt-listchanges", line 101, in main
    pkg = DebianFiles.Package(deb)
  File "/usr/share/apt-listchanges/DebianFiles.py", line 215, in __init__
    parser.readdeb(self.path)
  File "/usr/share/apt-listchanges/DebianFiles.py", line 128, in readdeb
    {'what': file, 'errmsg': str(ex)}) from ex
NameError: name 'file' is not defined
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
	LANGUAGE = (unset),
	LC_ALL = "en_US.UTF-8",
	LC_TIME = "de_DE.UTF-8",
	LC_MONETARY = "de_DE.UTF-8",
	LC_ADDRESS = "de_DE.UTF-8",
	LC_TELEPHONE = "de_DE.UTF-8",
	LC_NAME = "de_DE.UTF-8",
	LC_MEASUREMENT = "de_DE.UTF-8",
	LC_IDENTIFICATION = "de_DE.UTF-8",
	LC_NUMERIC = "de_DE.UTF-8",
	LC_PAPER = "de_DE.UTF-8",
	LANG = "en_GB.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to a fallback locale ("en_GB.UTF-8").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
E: Cannot get debconf version. Is debconf installed?
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 8%E: Cannot get debconf version. Is debconf installed?
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 17%E: Cannot get debconf version. Is debconf installed?
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 26%E: Cannot get debconf version. Is debconf installed?
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 34%E: Cannot get debconf version. Is debconf installed?
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 43%E: Cannot get debconf version. Is debconf installed?
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 52%E: Cannot get debconf version. Is debconf installed?
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 61%E: Cannot get debconf version. Is debconf installed?
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 69%E: Cannot get debconf version. Is debconf installed?
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 78%E: Cannot get debconf version. Is debconf installed?
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 87%E: Cannot get debconf version. Is debconf installed?
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 96%E: Cannot get debconf version. Is debconf installed?
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 100%
dpkg: error: parsing file '/var/lib/dpkg/status' near line 1421 package 'mountall':
 field name 'Jun' must be followed by colon
E: Sub-process dpkg --set-selections returned an error code (2)
E: Couldn't record the approved state changes as dpkg selection states

Thank you for any work you might put into my issue!

In normal condition, if you want to upgrade your system in cli, enter this command:

yunohost tools update
yunohost tools upgrade --system

If you write apt install -f it’s probably because apt-full-upgrade failed ? Or is it after a 4.x migrations ?

dpkg-deb: error: '/var/cache/apt/archives/base-files_9.9+rpi1+deb9u13_armhf.deb' is not a debian format archive
Traceback (most recent call last):
  File "/usr/share/apt-listchanges/DebianFiles.py", line 124, in readdeb
    output = subprocess.check_output(command)
  File "/usr/lib/python3.5/subprocess.py", line 316, in check_output
    **kwargs).stdout
  File "/usr/lib/python3.5/subprocess.py", line 398, in run
    output=stdout, stderr=stderr)
subprocess.CalledProcessError: Command '['dpkg-deb', '-f', '/var/cache/apt/archives/base-files_9.9+rpi1+deb9u13_armhf.deb', 'Package', 'Source', 'Version', 'Architecture', 'Status']' returned non-zero exit status 2

You seems to have an issue with your apt cache, you might fix it with:

apt clean
apt autoclean

And after try:

yunohost tools update
yunohost tools upgrade --system

Thank you for your swift reply.

apt clean
apt autoclean
yunohost tools update
all went smoothly. Here is the output of yunohost tools update

Info: Fetching available upgrades for apps…
Success! Updated the app list 'yunohost'
apps: 
  0: 
    current_version: 5.3~ynh1
    id: wordpress
    label: WordPress
    new_version: 5.5~ynh1
  1: 
    current_version: 18.0.2~ynh1
    id: nextcloud
    label: Nextcloud
    new_version: 19.0.3~ynh1
  2: 
    current_version: 3.4.1~ynh3
    id: jirafeau
    label: Jirafeau
    new_version: 4.1.1~ynh1
system: 
  0: 
    current_version: 1.4.9
    name: apt
    new_version: 1.4.10
  1: 
    current_version: 1.4.9
    name: apt-transport-https
    new_version: 1.4.10
  2: 
    current_version: 1.4.9
    name: apt-utils
    new_version: 1.4.10
  3: 
    current_version: 9.9+rpi1+deb9u11
    name: base-files
    new_version: 9.9+rpi1+deb9u13
  4: 
    current_version: 1:9.10.3.dfsg.P4-12.3+deb9u4
    name: bind9-host
    new_version: 1:9.10.3.dfsg.P4-12.3+deb9u7
  5: 
    current_version: 1:9.10.3.dfsg.P4-12.3+deb9u4
    name: bind9utils
    new_version: 1:9.10.3.dfsg.P4-12.3+deb9u7
  6: 
    current_version: 20161130+nmu1+deb9u1
    name: ca-certificates
    new_version: 20200601~deb9u1
  7: 
    current_version: 7.52.1-5+deb9u10
    name: curl
    new_version: 7.52.1-5+deb9u12
  8: 
    current_version: 1.10.28-0+deb9u1
    name: dbus
    new_version: 1.10.32-0+deb9u1
  9: 
    current_version: 1:9.10.3.dfsg.P4-12.3+deb9u4
    name: dnsutils
    new_version: 1:9.10.3.dfsg.P4-12.3+deb9u7
  10: 
    current_version: 1:2.2.27-3+deb9u5
    name: dovecot-core
    new_version: 1:2.2.27-3+deb9u6
  11: 
    current_version: 1:2.2.27-3+deb9u5
    name: dovecot-imapd
    new_version: 1:2.2.27-3+deb9u6
  12: 
    current_version: 1:2.2.27-3+deb9u5
    name: dovecot-ldap
    new_version: 1:2.2.27-3+deb9u6
  13: 
    current_version: 1:2.2.27-3+deb9u5
    name: dovecot-lmtpd
    new_version: 1:2.2.27-3+deb9u6
  14: 
    current_version: 1:2.2.27-3+deb9u5
    name: dovecot-managesieved
    new_version: 1:2.2.27-3+deb9u6
  15: 
    current_version: 1:2.2.27-3+deb9u5
    name: dovecot-sieve
    new_version: 1:2.2.27-3+deb9u6
  16: 
    current_version: 1.43.4-2+deb9u1
    name: e2fslibs
    new_version: 1.43.4-2+deb9u2
  17: 
    current_version: 1.43.4-2+deb9u1
    name: e2fsprogs
    new_version: 1.43.4-2+deb9u2
  18: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-asn1
    new_version: 1:19.2.1+dfsg-2+deb9u3
  19: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-base
    new_version: 1:19.2.1+dfsg-2+deb9u3
  20: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-corba
    new_version: 1:19.2.1+dfsg-2+deb9u3
  21: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-crypto
    new_version: 1:19.2.1+dfsg-2+deb9u3
  22: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-diameter
    new_version: 1:19.2.1+dfsg-2+deb9u3
  23: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-edoc
    new_version: 1:19.2.1+dfsg-2+deb9u3
  24: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-eldap
    new_version: 1:19.2.1+dfsg-2+deb9u3
  25: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-erl-docgen
    new_version: 1:19.2.1+dfsg-2+deb9u3
  26: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-eunit
    new_version: 1:19.2.1+dfsg-2+deb9u3
  27: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-ic
    new_version: 1:19.2.1+dfsg-2+deb9u3
  28: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-inets
    new_version: 1:19.2.1+dfsg-2+deb9u3
  29: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-mnesia
    new_version: 1:19.2.1+dfsg-2+deb9u3
  30: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-nox
    new_version: 1:19.2.1+dfsg-2+deb9u3
  31: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-odbc
    new_version: 1:19.2.1+dfsg-2+deb9u3
  32: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-os-mon
    new_version: 1:19.2.1+dfsg-2+deb9u3
  33: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-parsetools
    new_version: 1:19.2.1+dfsg-2+deb9u3
  34: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-percept
    new_version: 1:19.2.1+dfsg-2+deb9u3
  35: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-public-key
    new_version: 1:19.2.1+dfsg-2+deb9u3
  36: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-runtime-tools
    new_version: 1:19.2.1+dfsg-2+deb9u3
  37: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-snmp
    new_version: 1:19.2.1+dfsg-2+deb9u3
  38: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-ssh
    new_version: 1:19.2.1+dfsg-2+deb9u3
  39: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-ssl
    new_version: 1:19.2.1+dfsg-2+deb9u3
  40: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-syntax-tools
    new_version: 1:19.2.1+dfsg-2+deb9u3
  41: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-tools
    new_version: 1:19.2.1+dfsg-2+deb9u3
  42: 
    current_version: 1:19.2.1+dfsg-2+deb9u2
    name: erlang-xmerl
    new_version: 1:19.2.1+dfsg-2+deb9u3
  43: 
    current_version: 9.26a~dfsg-0+deb9u6
    name: ghostscript
    new_version: 9.26a~dfsg-0+deb9u7
  44: 
    current_version: 1:2.11.0-3+deb9u6
    name: git
    new_version: 1:2.11.0-3+deb9u7
  45: 
    current_version: 1:2.11.0-3+deb9u6
    name: git-man
    new_version: 1:2.11.0-3+deb9u7
  46: 
    current_version: 8:6.9.7.4+dfsg-11+deb9u7
    name: imagemagick
    new_version: 8:6.9.7.4+dfsg-11+deb9u10
  47: 
    current_version: 8:6.9.7.4+dfsg-11+deb9u7
    name: imagemagick-6-common
    new_version: 8:6.9.7.4+dfsg-11+deb9u10
  48: 
    current_version: 8:6.9.7.4+dfsg-11+deb9u7
    name: imagemagick-6.q16
    new_version: 8:6.9.7.4+dfsg-11+deb9u10
  49: 
    current_version: 1.4.9
    name: libapt-inst2.0
    new_version: 1.4.10
  50: 
    current_version: 1.4.9
    name: libapt-pkg5.0
    new_version: 1.4.10
  51: 
    current_version: 1:9.10.3.dfsg.P4-12.3+deb9u4
    name: libbind9-140
    new_version: 1:9.10.3.dfsg.P4-12.3+deb9u7
  52: 
    current_version: 1.43.4-2+deb9u1
    name: libcomerr2
    new_version: 1.43.4-2+deb9u2
  53: 
    current_version: 2.2.1-8+deb9u5
    name: libcups2
    new_version: 2.2.1-8+deb9u6
  54: 
    current_version: 2.2.1-8+deb9u5
    name: libcupsimage2
    new_version: 2.2.1-8+deb9u6
  55: 
    current_version: 7.52.1-5+deb9u10
    name: libcurl3
    new_version: 7.52.1-5+deb9u12
  56: 
    current_version: 7.52.1-5+deb9u10
    name: libcurl3-gnutls
    new_version: 7.52.1-5+deb9u12
  57: 
    current_version: 7.52.1-5+deb9u10
    name: libcurl3-nss
    new_version: 7.52.1-5+deb9u12
  58: 
    current_version: 7.52.1-5+deb9u10
    name: libcurl4-nss-dev
    new_version: 7.52.1-5+deb9u12
  59: 
    current_version: 1.636-1+b1
    name: libdbi-perl
    new_version: 1.636-1+deb9u1
  60: 
    current_version: 1.10.28-0+deb9u1
    name: libdbus-1-3
    new_version: 1.10.32-0+deb9u1
  61: 
    current_version: 1:9.10.3.dfsg.P4-12.3+deb9u4
    name: libdns-export162
    new_version: 1:9.10.3.dfsg.P4-12.3+deb9u7
  62: 
    current_version: 1:9.10.3.dfsg.P4-12.3+deb9u4
    name: libdns162
    new_version: 1:9.10.3.dfsg.P4-12.3+deb9u7
  63: 
    current_version: 3.5.8-5+deb9u4
    name: libgnutls30
    new_version: 3.5.8-5+deb9u5
  64: 
    current_version: 9.26a~dfsg-0+deb9u6
    name: libgs9
    new_version: 9.26a~dfsg-0+deb9u7
  65: 
    current_version: 9.26a~dfsg-0+deb9u6
    name: libgs9-common
    new_version: 9.26a~dfsg-0+deb9u7
  66: 
    current_version: 1:9.10.3.dfsg.P4-12.3+deb9u4
    name: libisc-export160
    new_version: 1:9.10.3.dfsg.P4-12.3+deb9u7
  67: 
    current_version: 1:9.10.3.dfsg.P4-12.3+deb9u4
    name: libisc160
    new_version: 1:9.10.3.dfsg.P4-12.3+deb9u7
  68: 
    current_version: 1:9.10.3.dfsg.P4-12.3+deb9u4
    name: libisccc140
    new_version: 1:9.10.3.dfsg.P4-12.3+deb9u7
  69: 
    current_version: 1:9.10.3.dfsg.P4-12.3+deb9u4
    name: libisccfg140
    new_version: 1:9.10.3.dfsg.P4-12.3+deb9u7
  70: 
    current_version: 1:1.5.1-2
    name: libjpeg62-turbo
    new_version: 1:1.5.1-2+deb9u1
  71: 
    current_version: 2.0.4+dfsg-1
    name: libluajit-5.1-2
    new_version: 2.0.4+dfsg-1+deb9u1
  72: 
    current_version: 2.0.4+dfsg-1
    name: libluajit-5.1-common
    new_version: 2.0.4+dfsg-1+deb9u1
  73: 
    current_version: 1:9.10.3.dfsg.P4-12.3+deb9u4
    name: liblwres141
    new_version: 1:9.10.3.dfsg.P4-12.3+deb9u7
  74: 
    current_version: 8:6.9.7.4+dfsg-11+deb9u7
    name: libmagickcore-6.q16-3
    new_version: 8:6.9.7.4+dfsg-11+deb9u10
  75: 
    current_version: 8:6.9.7.4+dfsg-11+deb9u7
    name: libmagickcore-6.q16-3-extra
    new_version: 8:6.9.7.4+dfsg-11+deb9u10
  76: 
    current_version: 8:6.9.7.4+dfsg-11+deb9u7
    name: libmagickwand-6.q16-3
    new_version: 8:6.9.7.4+dfsg-11+deb9u10
  77: 
    current_version: 10.1.44-0+deb9u1
    name: libmariadbclient18
    new_version: 10.1.45-0+deb9u1
  78: 
    current_version: 1.10.3-1+deb9u3
    name: libnginx-mod-http-auth-pam
    new_version: 1.10.3-1+deb9u5
  79: 
    current_version: 1.10.3-1+deb9u3
    name: libnginx-mod-http-cache-purge
    new_version: 1.10.3-1+deb9u5
  80: 
    current_version: 1.10.3-1+deb9u3
    name: libnginx-mod-http-dav-ext
    new_version: 1.10.3-1+deb9u5
  81: 
    current_version: 1.10.3-1+deb9u3
    name: libnginx-mod-http-echo
    new_version: 1.10.3-1+deb9u5
  82: 
    current_version: 1.10.3-1+deb9u3
    name: libnginx-mod-http-fancyindex
    new_version: 1.10.3-1+deb9u5
  83: 
    current_version: 1.10.3-1+deb9u3
    name: libnginx-mod-http-geoip
    new_version: 1.10.3-1+deb9u5
  84: 
    current_version: 1.10.3-1+deb9u3
    name: libnginx-mod-http-headers-more-filter
    new_version: 1.10.3-1+deb9u5
  85: 
    current_version: 1.10.3-1+deb9u3
    name: libnginx-mod-http-image-filter
    new_version: 1.10.3-1+deb9u5
  86: 
    current_version: 1.10.3-1+deb9u3
    name: libnginx-mod-http-lua
    new_version: 1.10.3-1+deb9u5
  87: 
    current_version: 1.10.3-1+deb9u3
    name: libnginx-mod-http-ndk
    new_version: 1.10.3-1+deb9u5
  88: 
    current_version: 1.10.3-1+deb9u3
    name: libnginx-mod-http-perl
    new_version: 1.10.3-1+deb9u5
  89: 
    current_version: 1.10.3-1+deb9u3
    name: libnginx-mod-http-subs-filter
    new_version: 1.10.3-1+deb9u5
  90: 
    current_version: 1.10.3-1+deb9u3
    name: libnginx-mod-http-uploadprogress
    new_version: 1.10.3-1+deb9u5
  91: 
    current_version: 1.10.3-1+deb9u3
    name: libnginx-mod-http-upstream-fair
    new_version: 1.10.3-1+deb9u5
  92: 
    current_version: 1.10.3-1+deb9u3
    name: libnginx-mod-http-xslt-filter
    new_version: 1.10.3-1+deb9u5
  93: 
    current_version: 1.10.3-1+deb9u3
    name: libnginx-mod-mail
    new_version: 1.10.3-1+deb9u5
  94: 
    current_version: 1.10.3-1+deb9u3
    name: libnginx-mod-nchan
    new_version: 1.10.3-1+deb9u5
  95: 
    current_version: 1.10.3-1+deb9u3
    name: libnginx-mod-stream
    new_version: 1.10.3-1+deb9u5
  96: 
    current_version: 2:3.26.2-1.1+deb9u1
    name: libnss3
    new_version: 2:3.26.2-1.1+deb9u2
  97: 
    current_version: 2.2.0-11
    name: libopenexr22
    new_version: 2.2.0-11+deb9u1
  98: 
    current_version: 2.1.2-1.1+deb9u4
    name: libopenjp2-7
    new_version: 2.1.2-1.1+deb9u5
  99: 
    current_version: 2:8.43-1+0~20190710.6+debian9~1.gbpbfc49f
    name: libpcre3
    new_version: 2:8.43-1+0~20200703.7+debian9~1.gbpbfc49f
  100: 
    current_version: 5.24.1-3+deb9u6
    name: libperl5.24
    new_version: 5.24.1-3+deb9u7
  101: 
    current_version: 9.6.17-0+deb9u1
    name: libpq5
    new_version: 9.6.19-0+deb9u1
  102: 
    current_version: 2.7.13-2+deb9u3
    name: libpython2.7
    new_version: 2.7.13-2+deb9u4
  103: 
    current_version: 2.7.13-2+deb9u3
    name: libpython2.7-dev
    new_version: 2.7.13-2+deb9u4
  104: 
    current_version: 2.7.13-2+deb9u3
    name: libpython2.7-minimal
    new_version: 2.7.13-2+deb9u4
  105: 
    current_version: 2.7.13-2+deb9u3
    name: libpython2.7-stdlib
    new_version: 2.7.13-2+deb9u4
  106: 
    current_version: 3.5.3-1+deb9u1
    name: libpython3.5
    new_version: 3.5.3-1+deb9u2
  107: 
    current_version: 3.5.3-1+deb9u1
    name: libpython3.5-minimal
    new_version: 3.5.3-1+deb9u2
  108: 
    current_version: 3.5.3-1+deb9u1
    name: libpython3.5-stdlib
    new_version: 3.5.3-1+deb9u2
  109: 
    current_version: 3.16.2-5+deb9u1
    name: libsqlite3-0
    new_version: 3.16.2-5+deb9u2
  110: 
    current_version: 1.43.4-2+deb9u1
    name: libss2
    new_version: 1.43.4-2+deb9u2
  111: 
    current_version: 1.0.2u-1~deb9u1
    name: libssl1.0.2
    new_version: 1.0.2u-1~deb9u2
  112: 
    current_version: 2:1.6.4-3+deb9u1
    name: libx11-6
    new_version: 2:1.6.4-3+deb9u3
  113: 
    current_version: 2:1.6.4-3+deb9u1
    name: libx11-data
    new_version: 2:1.6.4-3+deb9u3
  114: 
    current_version: 2.9.4+dfsg1-2.2+deb9u2
    name: libxml2
    new_version: 2.9.4+dfsg1-2.2+deb9u3
  115: 
    current_version: 2.0.4+dfsg-1
    name: luajit
    new_version: 2.0.4+dfsg-1+deb9u1
  116: 
    current_version: 10.1.44-0+deb9u1
    name: mariadb-client-10.1
    new_version: 10.1.45-0+deb9u1
  117: 
    current_version: 10.1.44-0+deb9u1
    name: mariadb-client-core-10.1
    new_version: 10.1.45-0+deb9u1
  118: 
    current_version: 10.1.44-0+deb9u1
    name: mariadb-common
    new_version: 10.1.45-0+deb9u1
  119: 
    current_version: 10.1.44-0+deb9u1
    name: mariadb-server
    new_version: 10.1.45-0+deb9u1
  120: 
    current_version: 10.1.44-0+deb9u1
    name: mariadb-server-10.1
    new_version: 10.1.45-0+deb9u1
  121: 
    current_version: 10.1.44-0+deb9u1
    name: mariadb-server-core-10.1
    new_version: 10.1.45-0+deb9u1
  122: 
    current_version: 3.12.0+yunohost-1
    name: metronome
    new_version: 3.14.1+ynh9-1
  123: 
    current_version: 3.7.1.1
    name: moulinette
    new_version: 3.8.1.3
  124: 
    current_version: 1:1.3.4-2.1
    name: nfs-common
    new_version: 1:1.3.4-2.1+deb9u1
  125: 
    current_version: 1.10.3-1+deb9u3
    name: nginx-common
    new_version: 1.10.3-1+deb9u5
  126: 
    current_version: 1.10.3-1+deb9u3
    name: nginx-extras
    new_version: 1.10.3-1+deb9u5
  127: 
    current_version: 5.24.1-3+deb9u6
    name: perl
    new_version: 5.24.1-3+deb9u7
  128: 
    current_version: 5.24.1-3+deb9u6
    name: perl-base
    new_version: 5.24.1-3+deb9u7
  129: 
    current_version: 5.24.1-3+deb9u6
    name: perl-modules-5.24
    new_version: 5.24.1-3+deb9u7
  130: 
    current_version: 5.1.18+4.0.11-1+0~20191219.13+debian9~1.gbpa99079
    name: php-apcu
    new_version: 5.1.18+4.0.11-1+0~20200518.14+debian9~1.gbpa99079
  131: 
    current_version: 2:75+0~20200423.24+debian9~1.gbp7ccdd5
    name: php-common
    new_version: 2:76+0~20200511.26+debian9~1.gbpc9beb6
  132: 
    current_version: 3.1.2+2.0.8-1+0~20200225.15+debian9~1.gbp1a098b
    name: php-igbinary
    new_version: 3.1.2+2.0.8-1+0~20200518.16+debian9~1.gbp1a098b
  133: 
    current_version: 3.4.4-1+0~20191119.13+debian9~1.gbpc5da26
    name: php-imagick
    new_version: 3.4.4-4+0~20200804.15+debian9~1.gbp2925ae
  134: 
    current_version: 5.2.1+4.3.0-1+0~20200321.20+debian9~1.gbp9fe0ce
    name: php-redis
    new_version: 5.3.1+4.3.0-1+0~20200708.25+debian9~1.gbp800f71
  135: 
    current_version: 7.0.33-29+0~20200514.36+debian9~1.gbp126f6f
    name: php7.0-cli
    new_version: 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1
  136: 
    current_version: 7.0.33-29+0~20200514.36+debian9~1.gbp126f6f
    name: php7.0-common
    new_version: 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1
  137: 
    current_version: 7.0.33-29+0~20200514.36+debian9~1.gbp126f6f
    name: php7.0-curl
    new_version: 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1
  138: 
    current_version: 7.0.33-29+0~20200514.36+debian9~1.gbp126f6f
    name: php7.0-fpm
    new_version: 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1
  139: 
    current_version: 7.0.33-29+0~20200514.36+debian9~1.gbp126f6f
    name: php7.0-gd
    new_version: 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1
  140: 
    current_version: 7.0.33-29+0~20200514.36+debian9~1.gbp126f6f
    name: php7.0-imap
    new_version: 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1
  141: 
    current_version: 7.0.33-29+0~20200514.36+debian9~1.gbp126f6f
    name: php7.0-intl
    new_version: 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1
  142: 
    current_version: 7.0.33-29+0~20200514.36+debian9~1.gbp126f6f
    name: php7.0-json
    new_version: 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1
  143: 
    current_version: 7.0.33-29+0~20200514.36+debian9~1.gbp126f6f
    name: php7.0-ldap
    new_version: 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1
  144: 
    current_version: 7.0.33-29+0~20200514.36+debian9~1.gbp126f6f
    name: php7.0-mbstring
    new_version: 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1
  145: 
    current_version: 7.0.33-29+0~20200514.36+debian9~1.gbp126f6f
    name: php7.0-mcrypt
    new_version: 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1
  146: 
    current_version: 7.0.33-29+0~20200514.36+debian9~1.gbp126f6f
    name: php7.0-mysql
    new_version: 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1
  147: 
    current_version: 7.0.33-29+0~20200514.36+debian9~1.gbp126f6f
    name: php7.0-opcache
    new_version: 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1
  148: 
    current_version: 7.0.33-29+0~20200514.36+debian9~1.gbp126f6f
    name: php7.0-readline
    new_version: 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1
  149: 
    current_version: 7.0.33-29+0~20200514.36+debian9~1.gbp126f6f
    name: php7.0-sqlite3
    new_version: 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1
  150: 
    current_version: 7.0.33-29+0~20200514.36+debian9~1.gbp126f6f
    name: php7.0-xml
    new_version: 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1
  151: 
    current_version: 7.3.17-1+0~20200419.57+debian9~1.gbp0fda17
    name: php7.3
    new_version: 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3
  152: 
    current_version: 7.3.17-1+0~20200419.57+debian9~1.gbp0fda17
    name: php7.3-bz2
    new_version: 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3
  153: 
    current_version: 7.3.17-1+0~20200419.57+debian9~1.gbp0fda17
    name: php7.3-cli
    new_version: 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3
  154: 
    current_version: 7.3.17-1+0~20200419.57+debian9~1.gbp0fda17
    name: php7.3-common
    new_version: 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3
  155: 
    current_version: 7.3.17-1+0~20200419.57+debian9~1.gbp0fda17
    name: php7.3-curl
    new_version: 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3
  156: 
    current_version: 7.3.17-1+0~20200419.57+debian9~1.gbp0fda17
    name: php7.3-fpm
    new_version: 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3
  157: 
    current_version: 7.3.17-1+0~20200419.57+debian9~1.gbp0fda17
    name: php7.3-gd
    new_version: 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3
  158: 
    current_version: 7.3.17-1+0~20200419.57+debian9~1.gbp0fda17
    name: php7.3-gmp
    new_version: 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3
  159: 
    current_version: 7.3.17-1+0~20200419.57+debian9~1.gbp0fda17
    name: php7.3-imap
    new_version: 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3
  160: 
    current_version: 7.3.17-1+0~20200419.57+debian9~1.gbp0fda17
    name: php7.3-intl
    new_version: 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3
  161: 
    current_version: 7.3.17-1+0~20200419.57+debian9~1.gbp0fda17
    name: php7.3-json
    new_version: 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3
  162: 
    current_version: 7.3.17-1+0~20200419.57+debian9~1.gbp0fda17
    name: php7.3-ldap
    new_version: 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3
  163: 
    current_version: 7.3.17-1+0~20200419.57+debian9~1.gbp0fda17
    name: php7.3-mbstring
    new_version: 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3
  164: 
    current_version: 7.3.17-1+0~20200419.57+debian9~1.gbp0fda17
    name: php7.3-mysql
    new_version: 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3
  165: 
    current_version: 7.3.17-1+0~20200419.57+debian9~1.gbp0fda17
    name: php7.3-opcache
    new_version: 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3
  166: 
    current_version: 7.3.17-1+0~20200419.57+debian9~1.gbp0fda17
    name: php7.3-readline
    new_version: 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3
  167: 
    current_version: 7.3.17-1+0~20200419.57+debian9~1.gbp0fda17
    name: php7.3-xml
    new_version: 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3
  168: 
    current_version: 7.3.17-1+0~20200419.57+debian9~1.gbp0fda17
    name: php7.3-zip
    new_version: 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3
  169: 
    current_version: 3.1.14-0+deb9u1
    name: postfix
    new_version: 3.1.15-0+deb9u1
  170: 
    current_version: 3.1.14-0+deb9u1
    name: postfix-ldap
    new_version: 3.1.15-0+deb9u1
  171: 
    current_version: 3.1.14-0+deb9u1
    name: postfix-pcre
    new_version: 3.1.15-0+deb9u1
  172: 
    current_version: 3.1.14-0+deb9u1
    name: postfix-sqlite
    new_version: 3.1.15-0+deb9u1
  173: 
    current_version: 9.6.17-0+deb9u1
    name: postgresql-9.6
    new_version: 9.6.19-0+deb9u1
  174: 
    current_version: 9.6.17-0+deb9u1
    name: postgresql-client-9.6
    new_version: 9.6.19-0+deb9u1
  175: 
    current_version: 9.6.17-0+deb9u1
    name: postgresql-contrib-9.6
    new_version: 9.6.19-0+deb9u1
  176: 
    current_version: 2.7.13-2+deb9u3
    name: python2.7
    new_version: 2.7.13-2+deb9u4
  177: 
    current_version: 2.7.13-2+deb9u3
    name: python2.7-dev
    new_version: 2.7.13-2+deb9u4
  178: 
    current_version: 2.7.13-2+deb9u3
    name: python2.7-minimal
    new_version: 2.7.13-2+deb9u4
  179: 
    current_version: 4.0.0-4+deb9u1
    name: python3-pil
    new_version: 4.0.0-4+deb9u2
  180: 
    current_version: 3.5.3-1+deb9u1
    name: python3.5
    new_version: 3.5.3-1+deb9u2
  181: 
    current_version: 3.5.3-1+deb9u1
    name: python3.5-minimal
    new_version: 3.5.3-1+deb9u2
  182: 
    current_version: 3.16.2-5+deb9u1
    name: sqlite3
    new_version: 3.16.2-5+deb9u2
  183: 
    current_version: 3.7.1.1
    name: ssowat
    new_version: 3.8.0.3
  184: 
    current_version: 2019c-0+deb9u1
    name: tzdata
    new_version: 2020a-0+deb9u1
  185: 
    current_version: 3.7.1.3
    name: yunohost
    new_version: 3.8.5.9
  186: 
    current_version: 3.7.1.1
    name: yunohost-admin
    new_version: 3.8.3.5

Unfortunately yunohost tools upgrade --system gave this error message:

Info: Upgrading packages…
Info: Now upgrading 'regular' (non-yunohost-related) packages…
Info: + Reading package lists...
Info: + Building dependency tree...
Info: + Reading state information...
Info: + Calculating upgrade...
Info: + The following packages have been kept back:
Info: +   moulinette ssowat yunohost yunohost-admin
Info: + The following packages will be upgraded:
Info: +   apt apt-transport-https apt-utils base-files bind9-host bind9utils
Info: +   ca-certificates curl dbus dnsutils dovecot-core dovecot-imapd dovecot-ldap
Info: +   dovecot-lmtpd dovecot-managesieved dovecot-sieve e2fslibs e2fsprogs
Info: +   erlang-asn1 erlang-base erlang-corba erlang-crypto erlang-diameter
Info: +   erlang-edoc erlang-eldap erlang-erl-docgen erlang-eunit erlang-ic
Info: +   erlang-inets erlang-mnesia erlang-nox erlang-odbc erlang-os-mon
Info: +   erlang-parsetools erlang-percept erlang-public-key erlang-runtime-tools
Info: +   erlang-snmp erlang-ssh erlang-ssl erlang-syntax-tools erlang-tools
Info: +   erlang-xmerl ghostscript git git-man imagemagick imagemagick-6-common
Info: +   imagemagick-6.q16 libapt-inst2.0 libapt-pkg5.0 libbind9-140 libcomerr2
Info: +   libcups2 libcupsimage2 libcurl3 libcurl3-gnutls libcurl3-nss
Info: +   libcurl4-nss-dev libdbi-perl libdbus-1-3 libdns-export162 libdns162
Info: +   libgnutls30 libgs9 libgs9-common libisc-export160 libisc160 libisccc140
Info: +   libisccfg140 libjpeg62-turbo libluajit-5.1-2 libluajit-5.1-common
Info: +   liblwres141 libmagickcore-6.q16-3 libmagickcore-6.q16-3-extra
Info: +   libmagickwand-6.q16-3 libmariadbclient18 libnginx-mod-http-auth-pam
Info: +   libnginx-mod-http-cache-purge libnginx-mod-http-dav-ext
Info: +   libnginx-mod-http-echo libnginx-mod-http-fancyindex libnginx-mod-http-geoip
Info: +   libnginx-mod-http-headers-more-filter libnginx-mod-http-image-filter
Info: +   libnginx-mod-http-lua libnginx-mod-http-ndk libnginx-mod-http-perl
Info: +   libnginx-mod-http-subs-filter libnginx-mod-http-uploadprogress
Info: +   libnginx-mod-http-upstream-fair libnginx-mod-http-xslt-filter
Info: +   libnginx-mod-mail libnginx-mod-nchan libnginx-mod-stream libnss3
Info: +   libopenexr22 libopenjp2-7 libpcre3 libperl5.24 libpq5 libpython2.7
Info: +   libpython2.7-dev libpython2.7-minimal libpython2.7-stdlib libpython3.5
Info: +   libpython3.5-minimal libpython3.5-stdlib libsqlite3-0 libss2 libssl1.0.2
Info: +   libx11-6 libx11-data libxml2 luajit mariadb-client-10.1
Info: +   mariadb-client-core-10.1 mariadb-common mariadb-server mariadb-server-10.1
Info: +   mariadb-server-core-10.1 metronome nfs-common nginx-common nginx-extras perl
Info: +   perl-base perl-modules-5.24 php-apcu php-common php-igbinary php-imagick
Info: +   php-redis php7.0-cli php7.0-common php7.0-curl php7.0-fpm php7.0-gd
Info: +   php7.0-imap php7.0-intl php7.0-json php7.0-ldap php7.0-mbstring
Info: +   php7.0-mcrypt php7.0-mysql php7.0-opcache php7.0-readline php7.0-sqlite3
Info: +   php7.0-xml php7.3 php7.3-bz2 php7.3-cli php7.3-common php7.3-curl php7.3-fpm
Info: +   php7.3-gd php7.3-gmp php7.3-imap php7.3-intl php7.3-json php7.3-ldap
Info: +   php7.3-mbstring php7.3-mysql php7.3-opcache php7.3-readline php7.3-xml
Info: +   php7.3-zip postfix postfix-ldap postfix-pcre postfix-sqlite postgresql-9.6
Info: +   postgresql-client-9.6 postgresql-contrib-9.6 python2.7 python2.7-dev
Info: +   python2.7-minimal python3-pil python3.5 python3.5-minimal sqlite3 tzdata
Info: + 183 upgraded, 0 newly installed, 0 to remove and 4 not upgraded.
Info: + Need to get 145 MB of archives.
Info: + After this operation, 1098 kB of additional disk space will be used.
Info: + Get:1 http://forge.yunohost.org/debian stretch/stable armhf metronome armhf 3.14.1+ynh9-1 [395 kB]
Info: + Get:53 http://debian.bio.lmu.de/raspbian/raspbian stretch/main armhf liblwres141 armhf 1:9.10.3.dfsg.P4-12.3+deb9u7 [210 kB]
Info: + Get:41 http://mirror.netcologne.de/raspbian/raspbian stretch/main armhf libx11-data all 2:1.6.4-3+deb9u3 [291 kB]
Info: + Get:37 http://ftp.gwdg.de/pub/linux/debian/raspbian/raspbian stretch/main armhf python3.5 armhf 3.5.3-1+deb9u2 [230 kB]
Info: + Get:19 http://mirror.de.leaseweb.net/raspbian/raspbian stretch/main armhf mariadb-client-core-10.1 armhf 10.1.45-0+deb9u1 [4366 kB]
Info: + Get:8 http://mirror1.hs-esslingen.de/pub/Mirrors/archive.raspbian.org/raspbian stretch/main armhf perl armhf 5.24.1-3+deb9u7 [218 kB]
Info: + Get:2 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf base-files armhf 9.9+rpi1+deb9u13 [67.7 kB]
Info: + Get:62 https://packages.sury.org/php stretch/main armhf libpcre3 armhf 2:8.43-1+0~20200703.7+debian9~1.gbpbfc49f [323 kB]
Info: + Get:63 https://packages.sury.org/php stretch/main armhf php-common all 2:76+0~20200511.26+debian9~1.gbpc9beb6 [15.7 kB]
Info: + Get:3 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf e2fslibs armhf 1.43.4-2+deb9u2 [194 kB]
Info: + Get:65 https://packages.sury.org/php stretch/main armhf php7.3-zip armhf 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3 [18.0 kB]
Info: + Get:18 http://mirror1.hs-esslingen.de/pub/Mirrors/archive.raspbian.org/raspbian stretch/main armhf mariadb-common all 10.1.45-0+deb9u1 [28.6 kB]
Info: + Get:21 http://mirror1.hs-esslingen.de/pub/Mirrors/archive.raspbian.org/raspbian stretch/main armhf mariadb-server-core-10.1 armhf 10.1.45-0+deb9u1 [4665 kB]
Info: + Get:66 https://packages.sury.org/php stretch/main armhf php7.3-gmp armhf 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3 [18.6 kB]
Info: + Get:67 https://packages.sury.org/php stretch/main armhf php7.3-intl armhf 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3 [106 kB]
Info: + Get:69 https://packages.sury.org/php stretch/main armhf php7.3-readline armhf 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3 [10.7 kB]
Info: + Get:70 https://packages.sury.org/php stretch/main armhf php7.3-ldap armhf 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3 [25.1 kB]
Info: + Get:4 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf e2fsprogs armhf 1.43.4-2+deb9u2 [910 kB]
Info: + Get:71 https://packages.sury.org/php stretch/main armhf php7.3-mysql armhf 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3 [97.6 kB]
Info: + Get:73 https://packages.sury.org/php stretch/main armhf php7.3-gd armhf 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3 [23.0 kB]
Info: + Get:74 https://packages.sury.org/php stretch/main armhf php7.3-xml armhf 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3 [88.1 kB]
Info: + Get:75 https://packages.sury.org/php stretch/main armhf php7.3-opcache armhf 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3 [157 kB]
Info: + Get:77 https://packages.sury.org/php stretch/main armhf php7.3-curl armhf 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3 [26.2 kB]
Info: + Get:78 https://packages.sury.org/php stretch/main armhf php7.3-bz2 armhf 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3 [8774 B]
Info: + Get:80 https://packages.sury.org/php stretch/main armhf php7.3-imap armhf 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3 [25.2 kB]
Info: + Get:5 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf perl-modules-5.24 all 5.24.1-3+deb9u7 [2723 kB]
Info: + Get:81 https://packages.sury.org/php stretch/main armhf php7.3-json armhf 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3 [16.2 kB]
Info: + Get:82 https://packages.sury.org/php stretch/main armhf php7.3-mbstring armhf 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3 [479 kB]
Info: + Get:85 https://packages.sury.org/php stretch/main armhf php7.3-fpm armhf 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3 [1180 kB]
Info: + Get:22 http://mirror.de.leaseweb.net/raspbian/raspbian stretch/main armhf mariadb-server-10.1 armhf 10.1.45-0+deb9u1 [4691 kB]
Info: + Get:25 http://mirror1.hs-esslingen.de/pub/Mirrors/archive.raspbian.org/raspbian stretch/main armhf python2.7-dev armhf 2.7.13-2+deb9u4 [299 kB]
Info: + Get:88 https://packages.sury.org/php stretch/main armhf php7.3-cli armhf 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3 [1167 kB]
Info: + Get:26 http://mirror1.hs-esslingen.de/pub/Mirrors/archive.raspbian.org/raspbian stretch/main armhf libpython2.7-minimal armhf 2.7.13-2+deb9u4 [390 kB]
Info: + Get:27 http://mirror1.hs-esslingen.de/pub/Mirrors/archive.raspbian.org/raspbian stretch/main armhf python2.7-minimal armhf 2.7.13-2+deb9u4 [1181 kB]
Info: + Get:6 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libperl5.24 armhf 5.24.1-3+deb9u7 [2815 kB]
Info: + Get:91 https://packages.sury.org/php stretch/main armhf php7.3-common armhf 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3 [535 kB]
Info: + Get:28 http://mirror1.hs-esslingen.de/pub/Mirrors/archive.raspbian.org/raspbian stretch/main armhf libpython2.7-stdlib armhf 2.7.13-2+deb9u4 [1829 kB]
Info: + Get:94 https://packages.sury.org/php stretch/main armhf php7.0-xml armhf 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1 [89.8 kB]
Info: + Get:95 https://packages.sury.org/php stretch/main armhf php7.0-common armhf 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1 [496 kB]
Info: + Get:98 https://packages.sury.org/php stretch/main armhf php7.0-json armhf 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1 [15.2 kB]
Info: + Get:30 http://mirror1.hs-esslingen.de/pub/Mirrors/archive.raspbian.org/raspbian stretch/main armhf libpython2.7 armhf 2.7.13-2+deb9u4 [914 kB]
Info: + Get:99 https://packages.sury.org/php stretch/main armhf php7.0-imap armhf 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1 [25.4 kB]
Info: + Get:100 https://packages.sury.org/php stretch/main armhf php7.0-sqlite3 armhf 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1 [20.6 kB]
Info: + Get:102 https://packages.sury.org/php stretch/main armhf php7.0-mysql armhf 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1 [106 kB]
Info: + Get:55 http://mirror1.hs-esslingen.de/pub/Mirrors/archive.raspbian.org/raspbian stretch/main armhf libisc160 armhf 1:9.10.3.dfsg.P4-12.3+deb9u7 [368 kB]
Info: + Get:103 https://packages.sury.org/php stretch/main armhf php7.0-fpm armhf 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1 [1106 kB]
Info: + Get:56 http://mirror1.hs-esslingen.de/pub/Mirrors/archive.raspbian.org/raspbian stretch/main armhf dnsutils armhf 1:9.10.3.dfsg.P4-12.3+deb9u7 [282 kB]
Info: + Get:68 http://mirror1.hs-esslingen.de/pub/Mirrors/archive.raspbian.org/raspbian stretch/main armhf ca-certificates all 20200601~deb9u1 [160 kB]
Info: + Get:7 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf perl-base armhf 5.24.1-3+deb9u7 [1198 kB]
Info: + Get:86 http://mirror1.hs-esslingen.de/pub/Mirrors/archive.raspbian.org/raspbian stretch/main armhf dovecot-managesieved armhf 1:2.2.27-3+deb9u6 [706 kB]
Info: + Get:127 http://mirror.netcologne.de/raspbian/raspbian stretch/main armhf erlang-odbc armhf 1:19.2.1+dfsg-2+deb9u3 [73.3 kB]
Info: + Get:168 http://ftp.gwdg.de/pub/linux/debian/raspbian/raspbian stretch/main armhf python3-pil armhf 4.0.0-4+deb9u2 [351 kB]
Info: + Get:38 http://mirror.de.leaseweb.net/raspbian/raspbian stretch/main armhf imagemagick-6-common all 8:6.9.7.4+dfsg-11+deb9u10 [185 kB]
Info: + Get:170 https://packages.sury.org/php stretch/main armhf php7.0-cli armhf 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1 [1099 kB]
Info: + Get:171 https://packages.sury.org/php stretch/main armhf php7.0-curl armhf 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1 [24.5 kB]
Info: + Get:87 http://mirror1.hs-esslingen.de/pub/Mirrors/archive.raspbian.org/raspbian stretch/main armhf luajit armhf 2.0.4+dfsg-1+deb9u1 [175 kB]
Info: + Get:89 http://mirror1.hs-esslingen.de/pub/Mirrors/archive.raspbian.org/raspbian stretch/main armhf libluajit-5.1-common all 2.0.4+dfsg-1+deb9u1 [36.8 kB]
Info: + Get:93 http://mirror1.hs-esslingen.de/pub/Mirrors/archive.raspbian.org/raspbian stretch/main armhf nginx-common all 1.10.3-1+deb9u5 [105 kB]
Info: + Get:108 http://mirror1.hs-esslingen.de/pub/Mirrors/archive.raspbian.org/raspbian stretch/main armhf libnginx-mod-http-lua armhf 1.10.3-1+deb9u5 [205 kB]
Info: + Get:156 http://mirror1.hs-esslingen.de/pub/Mirrors/archive.raspbian.org/raspbian stretch/main armhf imagemagick-6.q16 armhf 8:6.9.7.4+dfsg-11+deb9u10 [563 kB]
Info: + Get:9 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libapt-pkg5.0 armhf 1.4.10 [833 kB]
Info: + Get:167 http://mirror1.hs-esslingen.de/pub/Mirrors/archive.raspbian.org/raspbian stretch/main armhf postgresql-9.6 armhf 9.6.19-0+deb9u1 [3778 kB]
Info: + Get:10 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libapt-inst2.0 armhf 1.4.10 [189 kB]
Info: + Get:11 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf apt armhf 1.4.10 [1190 kB]
Info: + Get:134 http://mirror.netcologne.de/raspbian/raspbian stretch/main armhf erlang-corba armhf 1:19.2.1+dfsg-2+deb9u3 [2260 kB]
Info: + Get:47 http://mirror.de.leaseweb.net/raspbian/raspbian stretch/main armhf curl armhf 7.52.1-5+deb9u12 [220 kB]
Info: + Get:49 http://mirror.de.leaseweb.net/raspbian/raspbian stretch/main armhf tzdata all 2020a-0+deb9u1 [278 kB]
Info: + Get:172 https://packages.sury.org/php stretch/main armhf php7.0-mcrypt armhf 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1 [12.8 kB]
Info: + Get:12 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf apt-utils armhf 1.4.10 [392 kB]
Info: + Get:83 http://mirror.de.leaseweb.net/raspbian/raspbian stretch/main armhf dovecot-ldap armhf 1:2.2.27-3+deb9u6 [851 kB]
Info: + Get:173 https://packages.sury.org/php stretch/main armhf php7.0-gd armhf 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1 [22.3 kB]
Info: + Get:174 https://packages.sury.org/php stretch/main armhf php7.0-mbstring armhf 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1 [416 kB]
Info: + Get:97 http://mirror.de.leaseweb.net/raspbian/raspbian stretch/main armhf libnginx-mod-http-dav-ext armhf 1.10.3-1+deb9u5 [87.5 kB]
Info: + Get:105 http://mirror.de.leaseweb.net/raspbian/raspbian stretch/main armhf libnginx-mod-http-headers-more-filter armhf 1.10.3-1+deb9u5 [90.2 kB]
Info: + Get:109 http://mirror.de.leaseweb.net/raspbian/raspbian stretch/main armhf libnginx-mod-http-perl armhf 1.10.3-1+deb9u5 [96.7 kB]
Info: + Get:111 http://mirror.de.leaseweb.net/raspbian/raspbian stretch/main armhf libnginx-mod-http-uploadprogress armhf 1.10.3-1+deb9u5 [91.7 kB]
Info: + Get:113 http://mirror.de.leaseweb.net/raspbian/raspbian stretch/main armhf libnginx-mod-http-xslt-filter armhf 1.10.3-1+deb9u5 [88.6 kB]
Info: + Get:175 https://packages.sury.org/php stretch/main armhf php7.0-opcache armhf 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1 [66.9 kB]
Info: + Get:116 http://mirror.de.leaseweb.net/raspbian/raspbian stretch/main armhf libnginx-mod-stream armhf 1.10.3-1+deb9u5 [106 kB]
Info: + Get:121 http://mirror.de.leaseweb.net/raspbian/raspbian stretch/main armhf postfix armhf 3.1.15-0+deb9u1 [1363 kB]
Info: + Get:176 https://packages.sury.org/php stretch/main armhf php7.0-readline armhf 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1 [10.8 kB]
Info: + Get:177 https://packages.sury.org/php stretch/main armhf php7.0-ldap armhf 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1 [18.2 kB]
Info: + Get:178 https://packages.sury.org/php stretch/main armhf php7.0-intl armhf 7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1 [106 kB]
Info: + Get:13 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf git-man all 1:2.11.0-3+deb9u7 [1436 kB]
Info: + Get:179 https://packages.sury.org/php stretch/main armhf php-apcu armhf 5.1.18+4.0.11-1+0~20200518.14+debian9~1.gbpa99079 [88.9 kB]
Info: + Get:180 https://packages.sury.org/php stretch/main armhf php-igbinary armhf 3.1.2+2.0.8-1+0~20200518.16+debian9~1.gbp1a098b [144 kB]
Info: + Get:126 http://mirror.de.leaseweb.net/raspbian/raspbian stretch/main armhf erlang-parsetools armhf 1:19.2.1+dfsg-2+deb9u3 [184 kB]
Info: + Get:131 http://mirror.de.leaseweb.net/raspbian/raspbian stretch/main armhf erlang-ssh armhf 1:19.2.1+dfsg-2+deb9u3 [478 kB]
Info: + Get:181 https://packages.sury.org/php stretch/main armhf php-imagick armhf 3.4.4-4+0~20200804.15+debian9~1.gbp2925ae [226 kB]
Info: + Get:132 http://mirror.de.leaseweb.net/raspbian/raspbian stretch/main armhf erlang-diameter armhf 1:19.2.1+dfsg-2+deb9u3 [680 kB]
Info: + Get:182 https://packages.sury.org/php stretch/main armhf php-redis armhf 5.3.1+4.3.0-1+0~20200708.25+debian9~1.gbp800f71 [382 kB]
Info: + Get:183 https://packages.sury.org/php stretch/main armhf php7.3 all 7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3 [45.9 kB]
Info: + Get:133 http://mirror.de.leaseweb.net/raspbian/raspbian stretch/main armhf erlang-percept armhf 1:19.2.1+dfsg-2+deb9u3 [164 kB]
Info: + Get:139 http://mirror.de.leaseweb.net/raspbian/raspbian stretch/main armhf erlang-os-mon armhf 1:19.2.1+dfsg-2+deb9u3 [120 kB]
Info: + Get:151 http://mirror.de.leaseweb.net/raspbian/raspbian stretch/main armhf libcupsimage2 armhf 2.2.1-8+deb9u6 [120 kB]
Info: + Get:152 http://mirror.de.leaseweb.net/raspbian/raspbian stretch/main armhf libcups2 armhf 2.2.1-8+deb9u6 [273 kB]
Info: + Get:165 http://mirror.de.leaseweb.net/raspbian/raspbian stretch/main armhf postgresql-contrib-9.6 armhf 9.6.19-0+deb9u1 [444 kB]
Info: + Get:14 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libcomerr2 armhf 1.43.4-2+deb9u2 [63.4 kB]
Info: + Get:15 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libgnutls30 armhf 3.5.8-5+deb9u5 [825 kB]
Info: + Get:16 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libcurl3-gnutls armhf 7.52.1-5+deb9u12 [260 kB]
Info: + Get:17 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf git armhf 1:2.11.0-3+deb9u7 [3394 kB]
Info: + Get:20 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf mariadb-client-10.1 armhf 10.1.45-0+deb9u1 [5323 kB]
Info: + Get:23 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libdbi-perl armhf 1.636-1+deb9u1 [759 kB]
Info: + Get:24 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libpython2.7-dev armhf 2.7.13-2+deb9u4 [27.6 MB]
Info: + Get:29 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf python2.7 armhf 2.7.13-2+deb9u4 [286 kB]
Info: + Get:31 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf sqlite3 armhf 3.16.2-5+deb9u2 [711 kB]
Info: + Get:32 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libsqlite3-0 armhf 3.16.2-5+deb9u2 [494 kB]
Info: + Get:33 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libpython3.5 armhf 3.5.3-1+deb9u2 [1170 kB]
Info: + Get:34 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libpython3.5-minimal armhf 3.5.3-1+deb9u2 [568 kB]
Info: + Get:35 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libpython3.5-stdlib armhf 3.5.3-1+deb9u2 [2091 kB]
Info: + Get:36 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf python3.5-minimal armhf 3.5.3-1+deb9u2 [1441 kB]
Info: + Get:39 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libjpeg62-turbo armhf 1:1.5.1-2+deb9u1 [110 kB]
Info: + Get:40 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libopenjp2-7 armhf 2.1.2-1.1+deb9u5 [109 kB]
Info: + Get:42 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libx11-6 armhf 2:1.6.4-3+deb9u3 [683 kB]
Info: + Get:43 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libxml2 armhf 2.9.4+dfsg1-2.2+deb9u3 [805 kB]
Info: + Get:44 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libmagickcore-6.q16-3 armhf 8:6.9.7.4+dfsg-11+deb9u10 [1574 kB]
Info: + Get:45 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libmagickwand-6.q16-3 armhf 8:6.9.7.4+dfsg-11+deb9u10 [403 kB]
Info: + Get:46 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libcurl3 armhf 7.52.1-5+deb9u12 [261 kB]
Info: + Get:48 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libssl1.0.2 armhf 1.0.2u-1~deb9u2 [902 kB]
Info: + Get:50 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libss2 armhf 1.43.4-2+deb9u2 [66.8 kB]
Info: + Get:51 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libdns162 armhf 1:9.10.3.dfsg.P4-12.3+deb9u7 [957 kB]
Info: + Get:52 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libisccfg140 armhf 1:9.10.3.dfsg.P4-12.3+deb9u7 [216 kB]
Info: + Get:54 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libbind9-140 armhf 1:9.10.3.dfsg.P4-12.3+deb9u7 [204 kB]
Info: + Get:57 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf bind9-host armhf 1:9.10.3.dfsg.P4-12.3+deb9u7 [231 kB]
Info: + Get:58 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libisccc140 armhf 1:9.10.3.dfsg.P4-12.3+deb9u7 [197 kB]
Info: + Get:59 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libdbus-1-3 armhf 1.10.32-0+deb9u1 [176 kB]
Info: + Get:60 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf dbus armhf 1.10.32-0+deb9u1 [193 kB]
Info: + Get:61 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf apt-transport-https armhf 1.4.10 [166 kB]
Info: + Get:64 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf bind9utils armhf 1:9.10.3.dfsg.P4-12.3+deb9u7 [368 kB]
Info: + Get:72 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf dovecot-core armhf 1:2.2.27-3+deb9u6 [3036 kB]
Info: + Get:76 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf dovecot-sieve armhf 1:2.2.27-3+deb9u6 [929 kB]
Info: + Get:79 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf dovecot-imapd armhf 1:2.2.27-3+deb9u6 [797 kB]
Info: + Get:84 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf dovecot-lmtpd armhf 1:2.2.27-3+deb9u6 [691 kB]
Info: + Get:90 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libluajit-5.1-2 armhf 2.0.4+dfsg-1+deb9u1 [173 kB]
Info: + Get:92 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libmariadbclient18 armhf 10.1.45-0+deb9u1 [716 kB]
Info: + Get:96 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libnginx-mod-http-auth-pam armhf 1.10.3-1+deb9u5 [85.9 kB]
Info: + Get:101 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libnginx-mod-http-echo armhf 1.10.3-1+deb9u5 [95.6 kB]
Info: + Get:104 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libnginx-mod-http-geoip armhf 1.10.3-1+deb9u5 [87.0 kB]
Info: + Get:106 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libnginx-mod-http-image-filter armhf 1.10.3-1+deb9u5 [89.8 kB]
Info: + Get:107 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libnginx-mod-http-ndk armhf 1.10.3-1+deb9u5 [86.5 kB]
Info: + Get:110 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libnginx-mod-http-subs-filter armhf 1.10.3-1+deb9u5 [89.0 kB]
Info: + Get:112 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libnginx-mod-http-upstream-fair armhf 1.10.3-1+deb9u5 [89.2 kB]
Info: + Get:114 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libnginx-mod-mail armhf 1.10.3-1+deb9u5 [113 kB]
Info: + Get:115 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libnginx-mod-nchan armhf 1.10.3-1+deb9u5 [207 kB]
Info: + Get:117 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libnginx-mod-http-cache-purge armhf 1.10.3-1+deb9u5 [88.0 kB]
Info: + Get:118 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libnginx-mod-http-fancyindex armhf 1.10.3-1+deb9u5 [90.8 kB]
Info: + Get:119 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf nginx-extras armhf 1.10.3-1+deb9u5 [402 kB]
Info: + Get:120 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf mariadb-server all 10.1.45-0+deb9u1 [27.6 kB]
Info: + Get:122 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf postfix-ldap armhf 3.1.15-0+deb9u1 [336 kB]
Info: + Get:123 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf postfix-pcre armhf 3.1.15-0+deb9u1 [324 kB]
Info: + Get:124 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf postfix-sqlite armhf 3.1.15-0+deb9u1 [323 kB]
Info: + Get:125 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf nfs-common armhf 1:1.3.4-2.1+deb9u1 [204 kB]
Info: + Get:128 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf erlang-erl-docgen armhf 1:19.2.1+dfsg-2+deb9u3 [167 kB]
Info: + Get:129 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf erlang-edoc armhf 1:19.2.1+dfsg-2+deb9u3 [326 kB]
Info: + Get:130 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf erlang-xmerl armhf 1:19.2.1+dfsg-2+deb9u3 [986 kB]
Info: + Get:135 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf erlang-inets armhf 1:19.2.1+dfsg-2+deb9u3 [743 kB]
Info: + Get:136 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf erlang-eldap armhf 1:19.2.1+dfsg-2+deb9u3 [131 kB]
Info: + Get:137 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf erlang-ssl armhf 1:19.2.1+dfsg-2+deb9u3 [752 kB]
Info: + Get:138 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf erlang-public-key armhf 1:19.2.1+dfsg-2+deb9u3 [559 kB]
Info: + Get:140 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf erlang-snmp armhf 1:19.2.1+dfsg-2+deb9u3 [1555 kB]
Info: + Get:141 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf erlang-crypto armhf 1:19.2.1+dfsg-2+deb9u3 [121 kB]
Info: + Get:142 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf erlang-tools armhf 1:19.2.1+dfsg-2+deb9u3 [521 kB]
Info: + Get:143 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf erlang-runtime-tools armhf 1:19.2.1+dfsg-2+deb9u3 [206 kB]
Info: + Get:144 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf erlang-mnesia armhf 1:19.2.1+dfsg-2+deb9u3 [748 kB]
Info: + Get:145 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf erlang-syntax-tools armhf 1:19.2.1+dfsg-2+deb9u3 [375 kB]
Info: + Get:146 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf erlang-eunit armhf 1:19.2.1+dfsg-2+deb9u3 [165 kB]
Info: + Get:147 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf erlang-ic armhf 1:19.2.1+dfsg-2+deb9u3 [847 kB]
Info: + Get:148 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf erlang-asn1 armhf 1:19.2.1+dfsg-2+deb9u3 [738 kB]
Info: + Get:149 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf erlang-base armhf 1:19.2.1+dfsg-2+deb9u3 [6868 kB]
Info: + Get:150 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf erlang-nox all 1:19.2.1+dfsg-2+deb9u3 [35.6 kB]
Info: + Get:153 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf ghostscript armhf 9.26a~dfsg-0+deb9u7 [99.9 kB]
Info: + Get:154 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libgs9 armhf 9.26a~dfsg-0+deb9u7 [1859 kB]
Info: + Get:155 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libgs9-common all 9.26a~dfsg-0+deb9u7 [5142 kB]
Info: + Get:157 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libcurl4-nss-dev armhf 7.52.1-5+deb9u12 [331 kB]
Info: + Get:158 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libnss3 armhf 2:3.26.2-1.1+deb9u2 [1059 kB]
Info: + Get:159 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libcurl3-nss armhf 7.52.1-5+deb9u12 [264 kB]
Info: + Get:160 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libisc-export160 armhf 1:9.10.3.dfsg.P4-12.3+deb9u7 [316 kB]
Info: + Get:161 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libdns-export162 armhf 1:9.10.3.dfsg.P4-12.3+deb9u7 [766 kB]
Info: + Get:162 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libopenexr22 armhf 2.2.0-11+deb9u1 [539 kB]
Info: + Get:163 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libmagickcore-6.q16-3-extra armhf 8:6.9.7.4+dfsg-11+deb9u10 [186 kB]
Info: + Get:164 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf libpq5 armhf 9.6.19-0+deb9u1 [123 kB]
Info: + Get:166 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf postgresql-client-9.6 armhf 9.6.19-0+deb9u1 [1195 kB]
Info: + Get:169 http://ftp.halifax.rwth-aachen.de/raspbian/raspbian stretch/main armhf imagemagick armhf 8:6.9.7.4+dfsg-11+deb9u10 [142 kB]
Warning: apt-listchanges: Can't set locale; make sure $LC_* and $LANG are correct!
Warning: perl: warning: Setting locale failed.
Warning: perl: warning: Please check that your locale settings:
Warning: 	LANGUAGE = (unset),
Warning: 	LC_ALL = "en_US.UTF-8",
Warning: 	LC_TIME = "de_DE.UTF-8",
Warning: 	LC_MONETARY = "de_DE.UTF-8",
Warning: 	LC_ADDRESS = "de_DE.UTF-8",
Warning: 	LC_TELEPHONE = "de_DE.UTF-8",
Warning: 	LC_NAME = "de_DE.UTF-8",
Warning: 	LC_MEASUREMENT = "de_DE.UTF-8",
Warning: 	LC_IDENTIFICATION = "de_DE.UTF-8",
Warning: 	LC_NUMERIC = "de_DE.UTF-8",
Warning: 	LC_PAPER = "de_DE.UTF-8",
Warning: 	LANG = "en_GB.UTF-8"
Warning:     are supported and installed on your system.
Warning: perl: warning: Falling back to a fallback locale ("en_GB.UTF-8").
Warning: locale: Cannot set LC_CTYPE to default locale: No such file or directory
Warning: locale: Cannot set LC_MESSAGES to default locale: No such file or directory
Warning: locale: Cannot set LC_ALL to default locale: No such file or directory
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/base-files_9.9+rpi1+deb9u13_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/e2fslibs_1.43.4-2+deb9u2_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/e2fsprogs_1.43.4-2+deb9u2_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/perl-modules-5.24_5.24.1-3+deb9u7_all.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/libperl5.24_5.24.1-3+deb9u7_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/perl-base_5.24.1-3+deb9u7_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/perl_5.24.1-3+deb9u7_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/libapt-pkg5.0_1.4.10_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/libapt-inst2.0_1.4.10_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/apt_1.4.10_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/apt-utils_1.4.10_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/git-man_1%3a2.11.0-3+deb9u7_all.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/libcomerr2_1.43.4-2+deb9u2_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/libgnutls30_3.5.8-5+deb9u5_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/libcurl3-gnutls_7.52.1-5+deb9u12_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/libpcre3_2%3a8.43-1+0~20200703.7+debian9~1.gbpbfc49f_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/git_1%3a2.11.0-3+deb9u7_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/mariadb-common_10.1.45-0+deb9u1_all.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/mariadb-client-core-10.1_10.1.45-0+deb9u1_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/mariadb-client-10.1_10.1.45-0+deb9u1_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/mariadb-server-10.1_10.1.45-0+deb9u1_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/mariadb-server-core-10.1_10.1.45-0+deb9u1_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libdbi-perl_1.636-1+deb9u1_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libpython2.7-dev_2.7.13-2+deb9u4_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/python2.7-dev_2.7.13-2+deb9u4_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/libpython2.7-minimal_2.7.13-2+deb9u4_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/python2.7-minimal_2.7.13-2+deb9u4_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/libpython2.7-stdlib_2.7.13-2+deb9u4_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/python2.7_2.7.13-2+deb9u4_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/libpython2.7_2.7.13-2+deb9u4_armhf.deb
Warning: debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 16%E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/python3.5_3.5.3-1+deb9u2_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/imagemagick-6-common_8%3a6.9.7.4+dfsg-11+deb9u10_all.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libjpeg62-turbo_1%3a1.5.1-2+deb9u1_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libopenjp2-7_2.1.2-1.1+deb9u5_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/libx11-data_2%3a1.6.4-3+deb9u3_all.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libx11-6_2%3a1.6.4-3+deb9u3_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libxml2_2.9.4+dfsg1-2.2+deb9u3_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libmagickcore-6.q16-3_8%3a6.9.7.4+dfsg-11+deb9u10_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libmagickwand-6.q16-3_8%3a6.9.7.4+dfsg-11+deb9u10_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php-common_2%3a76+0~20200511.26+debian9~1.gbpc9beb6_all.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.3-zip_7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.3-gmp_7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.3-intl_7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.3-readline_7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.3-ldap_7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.3-mysql_7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.3-gd_7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.3-xml_7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.3-opcache_7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libcurl3_7.52.1-5+deb9u12_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/curl_7.52.1-5+deb9u12_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libssl1.0.2_1.0.2u-1~deb9u2_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.3-curl_7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.3-bz2_7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3_armhf.deb
Warning: debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 32%E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.3-imap_7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.3-json_7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.3-mbstring_7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.3-fpm_7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.3-cli_7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.3-common_7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/tzdata_2020a-0+deb9u1_all.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.0-xml_7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.0-common_7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.0-json_7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.0-imap_7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.0-sqlite3_7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.0-mysql_7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.0-fpm_7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.0-cli_7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.0-curl_7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.0-mcrypt_7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.0-gd_7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.0-mbstring_7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.0-opcache_7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.0-readline_7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.0-ldap_7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.0-intl_7.0.33-31+0~20201008.38+debian9~1.gbp9ec6f1_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php-apcu_5.1.18+4.0.11-1+0~20200518.14+debian9~1.gbpa99079_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php-igbinary_3.1.2+2.0.8-1+0~20200518.16+debian9~1.gbp1a098b_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php-imagick_3.4.4-4+0~20200804.15+debian9~1.gbp2925ae_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php-redis_5.3.1+4.3.0-1+0~20200708.25+debian9~1.gbp800f71_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libss2_1.43.4-2+deb9u2_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libdns162_1%3a9.10.3.dfsg.P4-12.3+deb9u7_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libisccfg140_1%3a9.10.3.dfsg.P4-12.3+deb9u7_armhf.deb
Warning: debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 49%E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/liblwres141_1%3a9.10.3.dfsg.P4-12.3+deb9u7_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libbind9-140_1%3a9.10.3.dfsg.P4-12.3+deb9u7_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/libisc160_1%3a9.10.3.dfsg.P4-12.3+deb9u7_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/dnsutils_1%3a9.10.3.dfsg.P4-12.3+deb9u7_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/bind9-host_1%3a9.10.3.dfsg.P4-12.3+deb9u7_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libisccc140_1%3a9.10.3.dfsg.P4-12.3+deb9u7_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libdbus-1-3_1.10.32-0+deb9u1_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/dbus_1.10.32-0+deb9u1_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/apt-transport-https_1.4.10_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/bind9utils_1%3a9.10.3.dfsg.P4-12.3+deb9u7_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/ca-certificates_20200601~deb9u1_all.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/dovecot-core_1%3a2.2.27-3+deb9u6_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/dovecot-sieve_1%3a2.2.27-3+deb9u6_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/dovecot-imapd_1%3a2.2.27-3+deb9u6_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/dovecot-ldap_1%3a2.2.27-3+deb9u6_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/dovecot-lmtpd_1%3a2.2.27-3+deb9u6_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/dovecot-managesieved_1%3a2.2.27-3+deb9u6_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/luajit_2.0.4+dfsg-1+deb9u1_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/libluajit-5.1-common_2.0.4+dfsg-1+deb9u1_all.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libluajit-5.1-2_2.0.4+dfsg-1+deb9u1_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libmariadbclient18_10.1.45-0+deb9u1_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/nginx-common_1.10.3-1+deb9u5_all.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-auth-pam_1.10.3-1+deb9u5_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-dav-ext_1.10.3-1+deb9u5_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-echo_1.10.3-1+deb9u5_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-geoip_1.10.3-1+deb9u5_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-headers-more-filter_1.10.3-1+deb9u5_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-image-filter_1.10.3-1+deb9u5_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-ndk_1.10.3-1+deb9u5_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-lua_1.10.3-1+deb9u5_armhf.deb
Warning: debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 65%E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-perl_1.10.3-1+deb9u5_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-subs-filter_1.10.3-1+deb9u5_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-uploadprogress_1.10.3-1+deb9u5_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-upstream-fair_1.10.3-1+deb9u5_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-xslt-filter_1.10.3-1+deb9u5_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-mail_1.10.3-1+deb9u5_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-nchan_1.10.3-1+deb9u5_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-stream_1.10.3-1+deb9u5_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-cache-purge_1.10.3-1+deb9u5_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-fancyindex_1.10.3-1+deb9u5_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/nginx-extras_1.10.3-1+deb9u5_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/mariadb-server_10.1.45-0+deb9u1_all.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/metronome_3.14.1+ynh9-1_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/postfix_3.1.15-0+deb9u1_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/postfix-ldap_3.1.15-0+deb9u1_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/postfix-pcre_3.1.15-0+deb9u1_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/postfix-sqlite_3.1.15-0+deb9u1_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/nfs-common_1%3a1.3.4-2.1+deb9u1_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/erlang-parsetools_1%3a19.2.1+dfsg-2+deb9u3_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/erlang-odbc_1%3a19.2.1+dfsg-2+deb9u3_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/erlang-erl-docgen_1%3a19.2.1+dfsg-2+deb9u3_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/erlang-edoc_1%3a19.2.1+dfsg-2+deb9u3_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/erlang-xmerl_1%3a19.2.1+dfsg-2+deb9u3_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/erlang-ssh_1%3a19.2.1+dfsg-2+deb9u3_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/erlang-diameter_1%3a19.2.1+dfsg-2+deb9u3_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/erlang-percept_1%3a19.2.1+dfsg-2+deb9u3_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/erlang-corba_1%3a19.2.1+dfsg-2+deb9u3_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/erlang-inets_1%3a19.2.1+dfsg-2+deb9u3_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/erlang-eldap_1%3a19.2.1+dfsg-2+deb9u3_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/erlang-ssl_1%3a19.2.1+dfsg-2+deb9u3_armhf.deb
Warning: debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 81%E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/erlang-os-mon_1%3a19.2.1+dfsg-2+deb9u3_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/erlang-snmp_1%3a19.2.1+dfsg-2+deb9u3_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/erlang-crypto_1%3a19.2.1+dfsg-2+deb9u3_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/erlang-tools_1%3a19.2.1+dfsg-2+deb9u3_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/erlang-runtime-tools_1%3a19.2.1+dfsg-2+deb9u3_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/erlang-mnesia_1%3a19.2.1+dfsg-2+deb9u3_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/erlang-syntax-tools_1%3a19.2.1+dfsg-2+deb9u3_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/erlang-eunit_1%3a19.2.1+dfsg-2+deb9u3_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/erlang-ic_1%3a19.2.1+dfsg-2+deb9u3_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/erlang-asn1_1%3a19.2.1+dfsg-2+deb9u3_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/erlang-base_1%3a19.2.1+dfsg-2+deb9u3_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/erlang-nox_1%3a19.2.1+dfsg-2+deb9u3_all.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/libcupsimage2_2.2.1-8+deb9u6_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/libcups2_2.2.1-8+deb9u6_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/ghostscript_9.26a~dfsg-0+deb9u7_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libgs9_9.26a~dfsg-0+deb9u7_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libgs9-common_9.26a~dfsg-0+deb9u7_all.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/imagemagick-6.q16_8%3a6.9.7.4+dfsg-11+deb9u10_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libcurl4-nss-dev_7.52.1-5+deb9u12_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libnss3_2%3a3.26.2-1.1+deb9u2_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libcurl3-nss_7.52.1-5+deb9u12_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libisc-export160_1%3a9.10.3.dfsg.P4-12.3+deb9u7_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libdns-export162_1%3a9.10.3.dfsg.P4-12.3+deb9u7_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libopenexr22_2.2.0-11+deb9u1_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libmagickcore-6.q16-3-extra_8%3a6.9.7.4+dfsg-11+deb9u10_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/libpq5_9.6.19-0+deb9u1_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/php7.3_7.3.23-1+0~20201008.68+debian9~1.gbp30f6c3_all.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/postgresql-contrib-9.6_9.6.19-0+deb9u1_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/postgresql-client-9.6_9.6.19-0+deb9u1_armhf.deb
Warning: debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 98%E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/postgresql-9.6_9.6.19-0+deb9u1_armhf.deb
Warning: E: Invalid archive signature
Warning: E: Internal error, could not locate member control.tar.{lz4gzxzbz2lzma}
Warning: E: Prior errors apply to /var/cache/apt/archives/python3-pil_4.0.0-4+deb9u2_armhf.deb
Warning: E: Prior errors apply to /var/cache/apt/archives/imagemagick_8%3a6.9.7.4+dfsg-11+deb9u10_armhf.deb
Warning: debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 100%
Info: + Fetched 145 MB in 3min 4s (786 kB/s)
Info: + dpkg: error: parsing file '/var/lib/dpkg/status' near line 20963:
Info: +  newline in field name ''
Warning: E: Sub-process /usr/bin/dpkg returned an error code (2)
Info: The operation 'Upgrade system packages' could not be completed. Please share the full log of this operation using the command 'yunohost log display 20201014-100002-tools_upgrade --share' to get help
Traceback (most recent call last):
  File "/usr/bin/yunohost", line 218, in <module>
    timeout=opts.timeout,
  File "/usr/lib/python2.7/dist-packages/moulinette/__init__.py", line 135, in cli
    moulinette.run(args, output_as=output_as, password=password, timeout=timeout)
  File "/usr/lib/python2.7/dist-packages/moulinette/interfaces/cli.py", line 425, in run
    ret = self.actionsmap.process(args, timeout=timeout)
  File "/usr/lib/python2.7/dist-packages/moulinette/actionsmap.py", line 527, in process
    return func(**arguments)
  File "/usr/lib/moulinette/yunohost/log.py", line 287, in func_wrapper
    result = func(*args, **kwargs)
  File "/usr/lib/moulinette/yunohost/tools.py", line 653, in tools_upgrade
    packages_list=', '.join(noncritical_packages_upgradable))
  File "/usr/lib/python2.7/logging/__init__.py", line 1179, in warning
    self._log(WARNING, msg, args, **kwargs)
  File "/usr/lib/python2.7/dist-packages/moulinette/utils/log.py", line 113, in _log
    return Logger._log(self, *args, **kwargs)
TypeError: _log() got an unexpected keyword argument 'packages_list'
Connection to 192.168.178.43 closed by remote host.
Connection to 192.168.178.43 closed.

Is there anything I can do?

This message says the new packet downloaded are not correctly signed. So we can’t be sure, that’s the true packets…

You seems to have a specific sources.list, change it could fix your upgrade. What’s the content of :

cat /etc/apt/sources.list
cat /etc/apt/sources.list.d/*
cat /etc/apt/sources.list
deb http://raspbian.raspberrypi.org/raspbian/ stretch main contrib non-free rpi
# Uncomment line below then 'apt-get update' to enable 'apt-get source'
#deb-src http://raspbian.raspberrypi.org/raspbian/ stretch main contrib non-free rpi

and

cat /etc/apt/sources.list.d/*
deb https://packages.sury.org/php/ stretch main
deb http://archive.raspberrypi.org/debian/ stretch main ui
# Uncomment line below then 'apt-get update' to enable 'apt-get source'
#deb-src http://archive.raspberrypi.org/debian/ stretch main ui
deb http://forge.yunohost.org/debian/ stretch stable

I don’t understand why we don’t find this URL inside your sources.list (this url is reported with apt update)

What can be done about that?

grep -nr esslingen /etc/apt

Did that. Then I went through apt clean.

apt autoclean gives out this:

Reading package lists... Error!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/raspbian.raspberrypi.org_raspbian_dists_stretch_main_binary-armhf_Packages
E: The package lists or status file could not be parsed or opened.

This command is here to find where is the reference to http://mirror1.hs-esslingen.de located.

But there is no output of

grep -nr esslingen /etc/apt

What’s the output of:

apt-key list

And

dmesg | grep corrupt

You could try the solution describe here: https://askubuntu.com/questions/986459/ubuntu-14-04-subprocess-dpkg-deb-control-returned-error-exit-status

But i don’t know this issue, and i don’t know exactly the risk here.

I will try that later. I just lost the ssh connection and need to pick up my child from kindergarden :slight_smile:

Thank you for your effort so far!

That’s probably a mirror that one of the repo in sources.list automatically redirects to with in a round-robin manner or something like that

/etc/apt/trusted.gpg
--------------------
pub   rsa2048 2012-04-01 [SC]
      A0DA 38D0 D76E 8B5D 6388  7281 9165 938D 90FD DD2E
uid           [ unknown] Mike Thompson (Raspberry Pi Debian armhf ARMv6+VFP) <mpthompson@gmail.com>
sub   rsa2048 2012-04-01 [E]

pub   rsa2048 2012-06-17 [SC]
      CF8A 1AF5 02A2 AA2D 763B  AE7E 82B1 2992 7FA3 303E
uid           [ unknown] Raspberry Pi Archive Signing Key
sub   rsa2048 2012-06-17 [E]

pub   rsa2048 2012-04-17 [SC]
      1904 C5B4 2E48 56DC D4E9  CF96 360A AF32 59A3 E6FF
uid           [ unknown] YunoHost <build@yunohost.org>
sub   rsa2048 2012-04-17 [E]

/etc/apt/trusted.gpg.d/extra_php_version.gpg
--------------------------------------------
pub   rsa3072 2019-03-18 [SC] [expires: 2021-03-17]
      1505 8500 A023 5D97 F5D1  0063 B188 E2B6 95BD 4743
uid           [ unknown] DEB.SURY.ORG Automatic Signing Key <deb@sury.org>
sub   rsa3072 2019-03-18 [E] [expires: 2021-03-17]
[    5.870161] FAT-fs (mmcblk0p1): Volume was not properly unmounted. Some data may be corrupt. Please run fsck.