Internet cube won't start at all

My YunoHost server

Hardware: internet cube with lime2 board
YunoHost version: I believe it was already in 11 before crashing but not 100% sure
I have access to my server : usually SSH or webadmin, at the moment someone can connect a screen to it if necessary
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : just the basic setup of neutrinet internet cube

Description of my issue

I’m running an internet cube and from one day to the next it just stopped answering. It’s at someone’s place, so I asked them to try to connect a screen with the HDMI plug and try starting the cube, nothing happens on the screen, it stays black saying there’s no signal.
A red led is on on the cube. Nothing else happens.

I was wondering if someone had an idea what may have happened or if there’s something I may try to debug the situation.
At first I thought the SD card was dead, but since nothing happens on the screen, I fear the whole board might be dead.

Any suggestion very appreciated :slight_smile:

I’d say it’s “expected” that the screen stays black after connecting a screen if the board was already booted before the screen is connected

Does it stays entirely black even when rebooting the board ?

Hey, thanks for your answer Aleks :slight_smile:
What was done is:

  1. sd card is in
  2. plug hdmi screen
  3. plug power cord

So when the power cord is plugged, the board boots, the red led turns on, and I’d expect the screen to display something. However it stays black.

We also tried without sd card, same result. However maybe in that case it’s normal, I was wondering.

So in the end, using another power source solved the issue. Probably the old one was still working somewhat, but became not powerful enough so it wouldn’t manage to fully power on the board.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.