Internal server error trying to run NextCloud

My YunoHost server

Hardware: Virtualbox instance
YunoHost version: (stable)
I have access to my server : Through SSH | through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:

Description of my issue

I had NextCloud installed and working as expected. I then uninstalled Lychee and afterNextCloud serves an internal server error when navigating to it’s subdomain page:

Internal Server Error
The server encountered an internal error and was unable to complete your request.
Please contact the server administrator if this error reappears multiple times, please include the technical details below in your report.
More details can be found in the server log.

The diagnosis page doesn’t show any Services or System errors. I’ve tried rebooting but continue to receive the error.

I’m happy to pull any console logs if you can provide some guidance on what commands to run.

Thank you!

Also, I’ve really tried to search through other posts in this forum but since the diagnosis logs don’t show any errors related to services, I’m not sure where to start.

I’ve noticed that both php7.3-fpm and php7.4-fpm are installed… wondering if there might be a conflict?

Having both php7.3 and 7.4 is fine

Naively I’d start looking at logs in folder /var/www/nextcloud/logs (I think)

Ok, nothing in that log from the past week (when this stopped working). :frowning:

Ah my bad it looks like the appropriate place is in fact: /home/

Hi, me too I have a similar issue on a raspberry 3B+, the log are on a continuous messages, it is difficult to understood… I found a solution here Erreur Nextcloud : accès KO - #16 by Fabrice974

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.