Internal Error after updating roundcube from 1.6.0~ynh4 to 1.6.5~ynh1

My YunoHost server

Hardware: VPS bought online
YunoHost version: 11.2.9.1
I have access to my server : Through SSH | through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no / yes
If yes, please explain:

Description of my issue

After updating (successfully) from roundcube 1.6.0~ynh4 to 1.6.5~ynh1, I have the following screen when try to access it in a web browser :

Here are the logs of the update → https://paste.yunohost.org/raw/oropiyugon

Should I do

php composer.phar update --no-dev

as written in the logs ?
Just like that after SSH to the server ? Or as a specific user/ in a specific path ?

Could this have an impact on other apps installed on my server ?

Thanks for your help !

Hello,
I don’t know if there’s a link, but I had a problem updating to the new version today.
I couldn’t upgrade at all.
Could this have anything to do with the PHP update?

A fix is in the making:

Should be available soon (or you can apply the script manually).

Hello,
I tried to update to 16.6 and got the same message. How do you apply the script?

You could connect via SSH and execute the downloaded script or you can manually execute the single commands in the script or just wait a few days until the fix will be integrated in the automatic update.

I follow the GitHub issue to know when it got merged and have to urgency to fix it manually in advance