Installation YunoHost sur freebox Delta (VM)

,

Mon serveur YunoHost

Matériel: Freebox Delta, PC portable en wifi
Version de YunoHost: x.x.x
J’ai accès à mon serveur : En SSH | Par la webadmin | En direct avec un clavier/écran | PuTTy …

Description du problème

Bonjour
Je cherche à héberger un CMS sur ma freebox Delta grace à une VM (Wordpress ou Dotclear2)
En fait je bloque sur l’installation de YunoHost.
J’ai cherché un tuto simple pour faire l’installation mais rien de concluant pour la Delta.

J’ai essayé plusieurs méthodes:

-Directement en téléchargeant l’iso virtualbox en 64 bits, l’iso s’installe bien mais quand je lance la console j’arrive sur une page avec “shell” et je ne sais pas quoi faire…

-En installant Debian en VM et en essayant d’installer YunoHost à partir de Debian, le problème c’est qu’il faut être en root et la ça coince, je voulais suivre la méthode sur ce topic:
https://forum.yunohost.org/t/freebox-delta-machine-virtuelle/9212/26

Mais il faut être en root si j’ai bien compris et il n’y a pas de mot de passe admin défini…

Je me connecte avec mot de passe et non pas SSH (j’ai pas réussi…) mais le mot de passe ne fonctionne pas pour l’admin.

Bon en gros je butte à chaque étape quasiment, pourtant il y a quelques années je m’occupais d’un blog et un forum phpbb avec nom de domaine et mises à jours sans trop de problèmes, il faut croire que j’ai pris un gros coup de vieux …

Pour l’option Debian vierge puis installation de YunoHost: est-ce que sudo su fonctionne ?

1 Like

je suis dans la même configuration que toi. lorsque tu installe Debian tu définis forcément un identifiant et mot de passe admin.

Ho yes, merci ça fonctionne!
Je n’était pas très loin, mais ça m’aurait surement pris des heures pour trouver la solution.
L’installation est en cours.

quel était le soucis ?

Alors, étrangement avec la commande:

sudo su

Je n’ai pas eu besoin d’entrer un mot de passe admin, alors que précédemment, pour passer en root il me demandait le mot de passe admin qui ne fonctionnait pas…

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.