Installation of Yunohost packages failed. [Message that I get in Putty]

When I tried to install YunoHost I got these messages and I don’t know how to fix it.
Errors were encountered while processing:
W: --force-yes is deprecated, use one of the options starting with --allow instead.
E: Sub-process /usr/bin/dpkg returned an error code (1)
[e[1me[31mFAILe[0m] Installation of Yunohost packages failed
[e[1me[34mINFOe[0m] Installation logs are available in /var/log/yunohost-installation_20190802_115409.log

Can you elaborate on what kind of machine you are installing yunohost on, and share the full log with ?

sure, I install it on a vps and this is my log

Meh … I guess I would just retry the install (either right now, or by re-creating the entire server)

Really sounds like those random install crashes due to other debian packages and the cause ain’t really on yunohost’s side :confused:

I reinstalled it 4 times and I also resettled my vps 4 times and it’s still not working.

Eeeh wokay… So what if you run the install (so for example keep your server as is right now) and try to apt install fail2ban “manually” ?

Or does it complain about first running apt install -f ? Or dpkg --configure -a ?

Oooooor maybe can you check the output of systemctl status fail2ban ?

when i try to install it manually i get error codes Same with apt install -f and dpkg --configure -a and systemctl.


so it took me some time to procude this

But anyway, can you try to share the output of tail -n 200 /var/log/fail2ban.log ?

nothing happens

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.