Installation of VPN Client does not work


i run yunohost in its latest version on a raspi 4 4gb with web administration.

i tried to install vpn client, but i did not work.


are there any know issues or hints to fix it?


Can you provide the output of “yunohost service status php7.3-fpm” ? (Or the info about the issue should also be available in the webadmin in Service > php7.3-fpm, around the top of the screen)

does this help?

Eh kind of yeah …

But not sure what’s exactly the issue … the title says that installing VPN did not work, but your log says that it did work … it “just” apparently broke php7.3-fpm (which according to php-fpm’s log may be about another app)

Sooo can you clarify what exactly is your issue ?

well my issue is, that i wanted to install vpn client, but it didn’t install. it said the installation could not be completed and the application did not show up in the application list.

i tried again the installation. during the proess it says that php7.3-fpm did interrupt the installation.

unfortunately i do not know how to preent php7.3-fpm from doing this.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.