Installation of Syncthing fails, gets stuck on "Fixing listening service"

My YunoHost server

Hardware: Raspberry Pi 4 with 8GB
YunoHost version:
I have access to my server : Both through the webadmin page and through SSH
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

Hello all,

I tried to install Syncthing from the webadmin applications and the installation process gets stuck on “Fixing listening service”.

On the user page, the Syncthing tile already appears, but if I click on it, I only get a 502 bad gateway error.

After ca. 80 minutes, the installation fails with a timeout error. If I reload the webadmin page now, the Applications and Log page of the webadmin pages don’t load anymore. The pages only load again after a reboot. Here is the failed installation log:

I uninstalled Syncthing, which still showed up as installed app, even though it didn’t start. I tried reinstalling a second time, but same errors appear.

Does anyone have an idea of how to fix this?


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.