Installation d'applis qui s'interrompt en cours de route


#1

Bonsoir,

Je ne parviens plus à installer ni même à mettre à jour la moindre appli. Voici l’intégralité du debug que j’obtiens systématiquement à chaque installation/MAJ.

6013 DEBUG loading actions map namespace 'yunohost'
7008 DEBUG extra parameter classes loaded: ['comment', 'ask', 'password', 'required', 'pattern']
7010 DEBUG initializing base actions map parser for cli
7024 DEBUG registering new callback action 'yunohost.utils.packages.ynh_packages_version' to ['-v', '--version']
8255 DEBUG initialize authenticator 'ldap-anonymous' with: uri='ldap://localhost:389', base_dn='dc=yunohost,dc=org', user_rdn='None'

Et c’est tout ! ça va pas plus loin et ça reste coincé là-dessus indéfiniment. J’ai attendu 1/2 heure avant de faire Ctrl + c.

Pourtant, je n’ai rien fait de particulier, à part créer un nouveau sous-domaine, mais je ne pense pas que ça ait un rapport.


#2

Que raconte ps -ef | grep yunohost


#3
avahi      317     1  0 Dec20 ?        00:00:00 avahi-daemon: running [yunohost.local]
root       534     1  0 Dec20 ?        00:01:40 /usr/bin/python /usr/bin/yunohost-api
matrix-+  7531     1 90 01:15 ?        00:00:02 /opt/yunohost/matrix-synapse/bin/python -m synapse.app.homeserver --config-path=/etc/matrix-synapse/homeserver.yaml --config-path=/etc/matrix-synapse/conf.d/
root      7534  7491  0 01:16 pts/0    00:00:00 grep yunohost

#4

Et donc par exemple si tu lances yunohost domain list, ça mouline dans le vide ?


#5

Le problème s’est résolu tout seul.


#6

Ah non, il est réapparu. Et en effet, ça mouline dans le vide.


#7

J’essaye un backup sur une nouvelle carte et le problème revient.