Install fails on NUC

Hardware: intel NUC8BEK
YunoHost version: 11.0.9
I have access to my server : direct access via keyboard / screen
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

I have been unable to install yunohost on to my NUC. At first I was getting an error “Failed to create a file system” which I solved be using a USB instance of Ubuntu to format my M.2 drive. However, now the graphic install will run completely but after it finishes the screen goes black and then on reboot the NUC cannot find a bootable drive. I have tried different USB drives. I reset the BIOS to default settings; I also disabled safe boot. I wish I had some error messages from when the install finishes but it just instantly goes to a black screen. On startup in the boot menu, the only options are LAN and the Samsung SSD : Part 0: Boot drive; when selected it brings up Intel Boot Agent. Any thoughts? A few years back I installed yunohost on an old macbook which was extremely simple to do, unsure why this is snagging on something.


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.