Impossible update php7.1-redis_5.3.2

Bonjour,

Je viens d’essayer de mettre à jour Yunohost.
Je reçois plusieurs messages d’erreur concernant : php7.1-redis_5.3.2

WARNING - E: Impossible de récupérer https://packages.sury.org/php/pool/main/p/php-redis/php-redis_5.3.2+4.3.0-7+0~20210228.34+debian10~1.gbp893bd4_amd64.deb 404 Not Found [IP : 2606:4700:3030::ac43:b696 443]

Je suis allé sur le lien des packages :
https://packages.sury.org/php/pool/main/p/php-redis/
Il n’y a pas de php7.1-redis_5.3.2 mais des php7.1-redis_5.3.4

Quelqu’un connaît-il la solution ?
Merci d’avance pour votre aide.

============

Le log de la mise à jour :

args:
apps: null
system: true
ended_at: 2021-04-09 17:22:04.295602
error: “Impossible de mettre \xE0 jour tous les paquets”
interface: api
operation: tools_upgrade
parent: null
related_to: []
started_at: 2021-04-09 17:22:01.529371
success: false
yunohost_version: 4.1.7.1

============

2021-04-09 19:22:01,546: INFO - Mise à jour des paquets du système (non liés a YunoHost)…
2021-04-09 19:22:01,895: DEBUG - Running apt command :
DEBIAN_FRONTEND=noninteractive APT_LISTCHANGES_FRONTEND=none apt-get --fix-broken --show-upgraded --assume-yes --quiet -o=Dpkg::Use-Pty=0 -o Dpkg::Options::="–force-confold" -o Dpkg::Options::="–force-confmiss" -o Dpkg::Options::="–force-confdef" dist-upgrade
2021-04-09 19:22:02,034: INFO - + Lecture des listes de paquets…
2021-04-09 19:22:02,336: INFO - + Construction de l’arbre des dépendances…
2021-04-09 19:22:02,337: INFO - + Lecture des informations d’état…
2021-04-09 19:22:02,638: INFO - + Calcul de la mise à jour…
2021-04-09 19:22:02,940: INFO - + Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
2021-04-09 19:22:02,943: INFO - + php-igbinary php-imagick php-mysql php-redis php-smbclient php5.6-igbinary
2021-04-09 19:22:02,944: INFO - + php5.6-imagick php5.6-redis php5.6-smbclient php7.0-fpm php7.0-igbinary
2021-04-09 19:22:02,945: INFO - + php7.0-imagick php7.0-redis php7.0-smbclient php7.1-igbinary php7.1-imagick
2021-04-09 19:22:02,945: INFO - + php7.1-redis php7.1-smbclient php7.2-igbinary php7.2-imagick php7.2-redis
2021-04-09 19:22:02,946: INFO - + php7.2-smbclient php7.3 php7.4-igbinary php7.4-imagick php7.4-redis
2021-04-09 19:22:02,946: INFO - + php7.4-smbclient php8.0-igbinary php8.0-imagick php8.0-redis
2021-04-09 19:22:02,947: INFO - + php8.0-smbclient python-babel python-backports.functools-lru-cache
2021-04-09 19:22:02,948: INFO - + python-bs4 python-cffi python-html5lib python-lxml python-ply
2021-04-09 19:22:02,952: INFO - + python-pycparser python-soupsieve python-webencodings
2021-04-09 19:22:02,954: INFO - + Veuillez utiliser « apt autoremove » pour les supprimer.
2021-04-09 19:22:03,059: INFO - + Les NOUVEAUX paquets suivants seront installés :
2021-04-09 19:22:03,060: INFO - + php5.6-common php7.1-common php7.2-common php7.4-common php8.0-common
2021-04-09 19:22:03,061: INFO - + Les paquets suivants ont été conservés :
2021-04-09 19:22:03,061: INFO - + yunohost
2021-04-09 19:22:03,064: INFO - + Les paquets suivants seront mis à jour :
2021-04-09 19:22:03,065: INFO - + libpcre3 libzstd1 php-apcu php-apcu-bc php-common php-igbinary php-imagick
2021-04-09 19:22:03,066: INFO - + php-pear php-redis php-smbclient php5.6-apcu php5.6-igbinary php5.6-imagick
2021-04-09 19:22:03,067: INFO - + php5.6-redis php5.6-smbclient php7.0-apcu php7.0-apcu-bc php7.0-cli
2021-04-09 19:22:03,072: INFO - + php7.0-common php7.0-fpm php7.0-gd php7.0-igbinary php7.0-imagick
2021-04-09 19:22:03,073: INFO - + php7.0-json php7.0-mbstring php7.0-opcache php7.0-readline php7.0-redis
2021-04-09 19:22:03,074: INFO - + php7.0-smbclient php7.0-xml php7.1-apcu php7.1-apcu-bc php7.1-igbinary
2021-04-09 19:22:03,074: INFO - + php7.1-imagick php7.1-redis php7.1-smbclient php7.2-apcu php7.2-apcu-bc
2021-04-09 19:22:03,075: INFO - + php7.2-igbinary php7.2-imagick php7.2-redis php7.2-smbclient php7.3
2021-04-09 19:22:03,076: INFO - + php7.3-apcu php7.3-apcu-bc php7.3-bcmath php7.3-bz2 php7.3-cli php7.3-common
2021-04-09 19:22:03,077: INFO - + php7.3-curl php7.3-fpm php7.3-gd php7.3-gmp php7.3-igbinary php7.3-imagick
2021-04-09 19:22:03,077: INFO - + php7.3-imap php7.3-intl php7.3-json php7.3-ldap php7.3-mbstring php7.3-mysql
2021-04-09 19:22:03,080: INFO - + php7.3-opcache php7.3-readline php7.3-redis php7.3-smbclient php7.3-xml
2021-04-09 19:22:03,085: INFO - + php7.3-zip php7.4-apcu php7.4-apcu-bc php7.4-igbinary php7.4-imagick
2021-04-09 19:22:03,085: INFO - + php7.4-redis php7.4-smbclient php8.0-apcu php8.0-igbinary php8.0-imagick
2021-04-09 19:22:03,086: INFO - + php8.0-redis php8.0-smbclient
2021-04-09 19:22:03,588: INFO - + 78 mis à jour, 5 nouvellement installés, 0 à enlever et 1 non mis à jour.
2021-04-09 19:22:03,589: INFO - + Il est nécessaire de prendre 1 043 ko/15,6 Mo dans les archives.
2021-04-09 19:22:03,589: INFO - + Après cette opération, 30,7 Mo d’espace disque supplémentaires seront utilisés.
2021-04-09 19:22:03,590: INFO - + Err :1 https://packages.sury.org/php buster/main amd64 php-redis amd64 5.3.2+4.3.0-7+0~20210228.34+debian10~1.gbp893bd4
2021-04-09 19:22:03,590: INFO - + 404 Not Found [IP : 2606:4700:3030::ac43:b696 443]
2021-04-09 19:22:03,691: INFO - + Err :2 https://packages.sury.org/php buster/main amd64 php7.1-redis amd64 5.3.2+4.3.0-7+0~20210228.34+debian10~1.gbp893bd4
2021-04-09 19:22:03,692: INFO - + 404 Not Found [IP : 2606:4700:3030::ac43:b696 443]
2021-04-09 19:22:03,693: INFO - + Err :3 https://packages.sury.org/php buster/main amd64 php7.2-redis amd64 5.3.2+4.3.0-7+0~20210228.34+debian10~1.gbp893bd4
2021-04-09 19:22:03,693: INFO - + 404 Not Found [IP : 2606:4700:3030::ac43:b696 443]
2021-04-09 19:22:03,694: INFO - + Err :4 https://packages.sury.org/php buster/main amd64 php7.3-redis amd64 5.3.2+4.3.0-7+0~20210228.34+debian10~1.gbp893bd4
2021-04-09 19:22:03,694: INFO - + 404 Not Found [IP : 2606:4700:3030::ac43:b696 443]
2021-04-09 19:22:03,695: INFO - + Err :5 https://packages.sury.org/php buster/main amd64 php7.4-redis amd64 5.3.2+4.3.0-7+0~20210228.34+debian10~1.gbp893bd4
2021-04-09 19:22:03,695: INFO - + 404 Not Found [IP : 2606:4700:3030::ac43:b696 443]
2021-04-09 19:22:03,697: INFO - + Err :6 https://packages.sury.org/php buster/main amd64 php8.0-redis amd64 5.3.2+4.3.0-7+0~20210228.34+debian10~1.gbp893bd4
2021-04-09 19:22:03,698: INFO - + 404 Not Found [IP : 2606:4700:3030::ac43:b696 443]
2021-04-09 19:22:03,699: INFO - + Err :7 https://packages.sury.org/php buster/main amd64 php5.6-redis amd64 5.3.2+4.3.0-7+0~20210228.34+debian10~1.gbp893bd4
2021-04-09 19:22:03,700: INFO - + 404 Not Found [IP : 2606:4700:3030::ac43:b696 443]
2021-04-09 19:22:03,700: INFO - + Err :8 https://packages.sury.org/php buster/main amd64 php7.0-redis amd64 5.3.2+4.3.0-7+0~20210228.34+debian10~1.gbp893bd4
2021-04-09 19:22:03,702: INFO - + 404 Not Found [IP : 2606:4700:3030::ac43:b696 443]
2021-04-09 19:22:03,803: WARNING - E: Impossible de récupérer https://packages.sury.org/php/pool/main/p/php-redis/php-redis_5.3.2+4.3.0-7+0~20210228.34+debian10~1.gbp893bd4_amd64.deb 404 Not Found [IP : 2606:4700:3030::ac43:b696 443]
2021-04-09 19:22:03,804: WARNING - E: Impossible de récupérer https://packages.sury.org/php/pool/main/p/php-redis/php7.1-redis_5.3.2+4.3.0-7+0~20210228.34+debian10~1.gbp893bd4_amd64.deb 404 Not Found [IP : 2606:4700:3030::ac43:b696 443]
2021-04-09 19:22:03,805: WARNING - E: Impossible de récupérer https://packages.sury.org/php/pool/main/p/php-redis/php7.2-redis_5.3.2+4.3.0-7+0~20210228.34+debian10~1.gbp893bd4_amd64.deb 404 Not Found [IP : 2606:4700:3030::ac43:b696 443]
2021-04-09 19:22:03,806: WARNING - E: Impossible de récupérer https://packages.sury.org/php/pool/main/p/php-redis/php7.3-redis_5.3.2+4.3.0-7+0~20210228.34+debian10~1.gbp893bd4_amd64.deb 404 Not Found [IP : 2606:4700:3030::ac43:b696 443]
2021-04-09 19:22:03,807: WARNING - E: Impossible de récupérer https://packages.sury.org/php/pool/main/p/php-redis/php7.4-redis_5.3.2+4.3.0-7+0~20210228.34+debian10~1.gbp893bd4_amd64.deb 404 Not Found [IP : 2606:4700:3030::ac43:b696 443]
2021-04-09 19:22:03,809: WARNING - E: Impossible de récupérer https://packages.sury.org/php/pool/main/p/php-redis/php8.0-redis_5.3.2+4.3.0-7+0~20210228.34+debian10~1.gbp893bd4_amd64.deb 404 Not Found [IP : 2606:4700:3030::ac43:b696 443]
2021-04-09 19:22:03,810: WARNING - E: Impossible de récupérer https://packages.sury.org/php/pool/main/p/php-redis/php5.6-redis_5.3.2+4.3.0-7+0~20210228.34+debian10~1.gbp893bd4_amd64.deb 404 Not Found [IP : 2606:4700:3030::ac43:b696 443]
2021-04-09 19:22:03,811: WARNING - E: Impossible de récupérer https://packages.sury.org/php/pool/main/p/php-redis/php7.0-redis_5.3.2+4.3.0-7+0~20210228.34+debian10~1.gbp893bd4_amd64.deb 404 Not Found [IP : 2606:4700:3030::ac43:b696 443]
2021-04-09 19:22:03,812: WARNING - E: Impossible de récupérer certaines archives, peut-être devrez-vous lancer apt-get update ou essayer avec --fix-missing ?
2021-04-09 19:22:04,294: WARNING - Impossible de mettre à jour les paquets suivants : libpcre3, libzstd1, php-apcu-bc, php-apcu, php-common, php-igbinary, php-imagick, php-pear, php-redis, php-smbclient, php5.6-apcu, php5.6-igbinary, php5.6-imagick, php5.6-redis, php5.6-smbclient, php7.0-apcu-bc, php7.0-apcu, php7.0-cli, php7.0-common, php7.0-fpm, php7.0-gd, php7.0-igbinary, php7.0-imagick, php7.0-json, php7.0-mbstring, php7.0-opcache, php7.0-readline, php7.0-redis, php7.0-smbclient, php7.0-xml, php7.1-apcu-bc, php7.1-apcu, php7.1-igbinary, php7.1-imagick, php7.1-redis, php7.1-smbclient, php7.2-apcu-bc, php7.2-apcu, php7.2-igbinary, php7.2-imagick, php7.2-redis, php7.2-smbclient, php7.3-apcu-bc, php7.3-apcu, php7.3-bcmath, php7.3-bz2, php7.3-cli, php7.3-common, php7.3-curl, php7.3-fpm, php7.3-gd, php7.3-gmp, php7.3-igbinary, php7.3-imagick, php7.3-imap, php7.3-intl, php7.3-json, php7.3-ldap, php7.3-mbstring, php7.3-mysql, php7.3-opcache, php7.3-readline, php7.3-redis, php7.3-smbclient, php7.3-xml, php7.3-zip, php7.3, php7.4-apcu-bc, php7.4-apcu, php7.4-igbinary, php7.4-imagick, php7.4-redis, php7.4-smbclient, php8.0-apcu, php8.0-igbinary, php8.0-imagick, php8.0-redis, php8.0-smbclient

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.