Impossible d'installer Pleroma / Can't install Pleroma

Mon serveur YunoHost

Matériel: Raspberry Pi à la maison / Brique Internet avec VPN
Version de YunoHost: (testing)
J’ai accès à mon serveur : En SSH | Par la webadmin
Êtes-vous dans un contexte particulier ou avez-vous effectué des modifiiations particulières sur votre instance ? : non

Description du problème


J’essaye d’installer Pleroma sur mon Yunohost mais l’installation n’aboutit pas et j’obtiens ce log :

Merci des conseils.


I tried to install Pleroma on my Yunohost but the installation failed and I get this log:

Thank you for any advice.

The error seems to be caused by a password containing funky characters (which are somewhat recommended, but unfortunately some characters tend to disrupt bash scripts…)

1 Like

Thank you! It worked. I successfully installed Pleroma but couldn’t (at first) log in (and I am not the only one: Can't login into any Pleroma account · Issue #216 · YunoHost-Apps/pleroma_ynh · GitHub ). I could finally log in using my Yunohost main user password (but couldn’t with the psswd created during the Pleroma install)…

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.