Impossible de passer à la version 3.8.3

,
  • LISEZ-MOI ET UTILISEZ CE MODÈLE DE TOPIC SI VOUS SOUHAITEZ OBTENIR DE L’AIDE ! Vous pouvez poser votre question en anglais ou français, selon ce qui est le plus simple pour vous… Mais de préférence en utilisant l’un des deux modèles fournis ci-dessous :wink:
  • READ ME AND USE THIS TEMPLATE IF YOU WANT TO GET HELP ! You may ask your question in english or french, whichever is easiest for you… But please use one of the templates provided below :wink:

:fr: Modèle de message (français)

Mon serveur YunoHost

Matériel: VM ARM sur Freebox Delta
Version de YunoHost: 3.8.2.2
J’ai accès à mon serveur : En SSH et par la webadmin
Êtes-vous dans un contexte particulier ou avez-vous effectué des modificiations particulières sur votre instance ? : non

Description du problème

Bonjour à tous,

En préambule merci pour ce projet. Un ancien collègue m’a conseille YunoHost et j’avoue que je suis bluffé par ce produit.
J’ai un problème pour installer la dernière release de YunoHost (3.8.3). Aucun message d’erreur particulier mais la màj ne s’effectue pas.
En cherchant un peu j’ai constaté que le problème vient d’une dépendance à Metronome 3.14 alors que je ne dispose que de la version 3.12.
J’ai vu sur Git que la version 3.14 existait bien mais impossible de l’installer sur mon serveur.
Est-ce que cela pourrait être lié au fait que ma VM est en version ARM?
J’ai essayé de forcer l’installation de Metronome mais ça n’a pas fonctionné.
Auriez-vous une idée?

Merci par avance

:uk:/:us: Message template (english)

Good morning, everyone,

As a preamble thank you for this project. A former colleague recommended YunoHost to me and I have to admit that I am bluffed by this product.
I have a problem to install the latest release of YunoHost (3.8.3). No particular error message but the update is not done.
While searching a little bit I found out that the problem comes from a dependency on Metronome 3.14 whereas I have only version 3.12.
I saw on Git that the version 3.14 existed but it was impossible to install it on my server.
Could it be related to the fact that my VM is in ARM version?
I tried to force the installation of Metronome but it didn’t work.
Do you have an idea?

Thanks in advance


Salut,

si tu fais un uname -m ou un dpkg --print-architecture, est-ce que tu serais en arm64 ? On a des soucis de build pour cette architecture actuellement :confused:

Salut,

Oui je suis bien en ARM64. Du coup le problème n’est pas de mon côté?

Merci encore

Oui, il est de notre côté et tu fais bien de le rementionner car il faut qu’on trouve comment régler le soucis :wink:

Ok bon courage alors :wink:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.