Impossible de mettre à jour collabora

Bonjour,
Lors de la mise à jour de collabora, j’obtiens le message suivant :

Voici les éléments du diagnostic :

{
“host”: “Debian 9.11”,
“kernel”: “4.9.0-11-amd64”,
“packages”: {
“yunohost”: {
“repo”: “stable”,
“version”: “3.6.4.6”
},
“yunohost-admin”: {
“repo”: “stable”,
“version”: “3.6.4”
},
“moulinette”: {
“repo”: “stable”,
“version”: “3.6.4.1”
},
“ssowat”: {
“repo”: “stable”,
“version”: “3.6.4”
}
},
“backports”: [],
“system”: {
“disks”: {
“sda1”: “Mounted on /, 39.4GiB (22.9GiB free)”
},
“memory”: {
“ram”: “3.8GiB (2.6GiB free)”,
“swap”: “0B (0B free)”
}
},
“nginx”: [
“nginx: the configuration file /etc/nginx/nginx.conf syntax is ok”,
“nginx: configuration file /etc/nginx/nginx.conf test is successful”
],
“services”: {
“glances”: “running (enabled)”,
“nslcd”: “running (enabled)”,
“postgresql”: “exited (enabled)”,
“metronome”: “running (enabled)”,
“uwsgi-app@ffsync”: “running (enabled)”,
“postfix”: “exited (enabled)”,
“rspamd”: “running (enabled)”,
“yunohost-firewall”: “exited (enabled)”,
“slapd”: “running (enabled)”,
“nginx”: “running (enabled)”,
“php7.0-fpm”: “running (enabled)”,
“dnsmasq”: “running (enabled)”,
“ssh”: “running (enabled)”,
“yunohost-api”: “running (enabled)”,
“mysql”: “running (enabled)”,
“avahi-daemon”: “running (enabled)”,
“dovecot”: “running (enabled)”,
“redis-server”: “running (enabled)”,
“uwsgi”: “running (enabled)”,
“fail2ban”: “running (enabled)”
},
“applications”: {
“collabora”: “Collabora Online”,
“unattended_upgrades”: “Unattended-upgrades”,
“jitsi”: “Jitsi Meet”,
“ffsync”: “Firefox Sync Server”,
“kanboard”: “Kanboard”,
“limesurvey”: “LimeSurvey”,
“opensondage”: “OpenSondage”,
“searx”: “Searx”,
“nextcloud”: “Nextcloud”
},
“security”: {
“CVE-2017-5754”: {
“name”: “meltdown”,
“vulnerable”: false
}
}
}

Le journal

2019-09-19 11:10:18,104: DEBUG - 437 ++ declare -Ar args_array
2019-09-19 11:10:18,104: DEBUG - 437 ++ local app
2019-09-19 11:10:18,104: DEBUG - 437 ++ local key
2019-09-19 11:10:18,104: DEBUG - 437 ++ ynh_handle_getopts_args --app=collabora --key=**********
2019-09-19 11:10:18,104: DEBUG - 437 ++ set +x
2019-09-19 11:10:18,104: DEBUG - 438 ++ ynh_app_setting get collabora **********
2019-09-19 11:10:18,104: DEBUG - 438 ++ ACTION=get
2019-09-19 11:10:18,104: DEBUG - 438 ++ APP=collabora
2019-09-19 11:10:18,104: DEBUG - 438 ++ KEY=**********
2019-09-19 11:10:18,105: DEBUG - 438 ++ VALUE=
2019-09-19 11:10:18,105: DEBUG - 438 ++ python -
2019-09-19 11:10:18,205: DEBUG - 539 + **********=
2019-09-19 11:10:18,205: WARNING - 539 e[93me[1m[WARN]e[0m Source ********** ‘/var/www/collabora’ does not exist
2019-09-19 11:10:18,206: DEBUG - 539 + ‘[’ 0 -eq 1 ‘]’
2019-09-19 11:10:18,206: DEBUG - 539 + [[ -e /var/www/collabora ]]
2019-09-19 11:10:18,207: DEBUG - 539 + ynh_print_warn ‘–message=Source ********** ‘’’/var/www/collabora’’’ does not exist’
2019-09-19 11:10:18,207: DEBUG - 539 + local legacy_args=m
2019-09-19 11:10:18,207: DEBUG - 539 + args_array=([m]=message=)
2019-09-19 11:10:18,207: DEBUG - 539 + declare -Ar args_array
2019-09-19 11:10:18,207: DEBUG - 539 + local message
2019-09-19 11:10:18,207: DEBUG - 540 + ynh_handle_getopts_args ‘–message=Source ********** ‘’’/var/www/collabora’’’ does not exist’
2019-09-19 11:10:18,207: DEBUG - 540 + set +x
2019-09-19 11:10:18,208: DEBUG - 540 + ynh_print_log ‘\e[93m\e[1m[WARN]\e[0m Source ********** ‘’’/var/www/collabora’’’ does not exist’
2019-09-19 11:10:18,208: DEBUG - 540 + echo -e ‘\e[93m\e[1m[WARN]\e[0m Source ********** ‘’’/var/www/collabora’’’ does not exist’
2019-09-19 11:10:18,208: DEBUG - 540 + ‘[’ 0 == 0 ‘]’
2019-09-19 11:10:18,208: DEBUG - 540 + grep --quiet /etc/fail2ban
2019-09-19 11:10:18,208: DEBUG - 541 + echo /var/www/collabora
2019-09-19 11:10:18,208: DEBUG - 541 + return 1
2019-09-19 11:10:18,310: DEBUG - 686 action [4888.1] executed in 0.402s
2019-09-19 11:10:18,311: WARNING - 678 Impossible de sauvegarder l’application ‘collabora’
2019-09-19 11:10:18,311: WARNING - Traceback (most recent call last):
2019-09-19 11:10:18,312: WARNING - File “/usr/lib/moulinette/yunohost/backup.py”, line 701, in _collect_app_files
2019-09-19 11:10:18,312: WARNING - raise_on_error=True, chdir=tmp_app_bkp_dir, env=env_dict)[0]
2019-09-19 11:10:18,313: WARNING - File “/usr/lib/moulinette/yunohost/hook.py”, line 397, in hook_exec
2019-09-19 11:10:18,313: WARNING - raise YunohostError(‘hook_exec_failed’, =)
2019-09-19 11:10:18,313: WARNING - YunohostError: Échec de l’exécution du script : /tmp/backup_zaf9y6
2019-09-19 11:10:18,314: WARNING - 686 Il n’y a rien à sauvegarder
2019-09-19 11:10:18,415: DEBUG - + ‘[’ 1 -eq 0 ‘]’
2019-09-19 11:10:18,415: WARNING - Backup failed, the upgrade process was aborted.
2019-09-19 11:10:18,416: DEBUG - + ynh_die ‘–message=Backup failed, the upgrade process was aborted.’
2019-09-19 11:10:18,416: DEBUG - + local legacy_args=mc
2019-09-19 11:10:18,416: DEBUG - + args_array=([m]=message= [c]=ret_code=)
2019-09-19 11:10:18,417: DEBUG - + declare -Ar args_array
2019-09-19 11:10:18,417: DEBUG - + local message
2019-09-19 11:10:18,417: DEBUG - + local ret_code
2019-09-19 11:10:18,417: DEBUG - + ynh_handle_getopts_args ‘–message=Backup failed, the upgrade process was aborted.’
2019-09-19 11:10:18,417: DEBUG - + set +x
2019-09-19 11:10:18,422: DEBUG - + echo ‘Backup failed, the upgrade process was aborted.’
2019-09-19 11:10:18,422: DEBUG - + exit 1
2019-09-19 11:10:18,562: ERROR - Impossible de mettre à jour collabora

L’erruer : /var/www/collabora’’’ does not exist’ est-elle importante ?
Merci pour l’aide.

Bizarre, si collabora est installé, il devrait bien avoir un dossier /var/www/collabora. Est-ce que tu as essayé de voir via une connexion en ssh sur ton serveur si tu as bien un dossier collabora à cet endroit ?
Ce qui me choque, c’est que tu n’as pas de partition swap, pour Collabora je pense que tu devrais avoir besoin d’une partition d’échange swap, mais ce n’est pas le sujet ici…