I can't make any update - Raspberry Pi

,

My YunoHost server

Hardware: Raspberry Pi at home (Linux my.test 5.10.11-v7+ #1399 SMP Thu Jan 28 12:06:05 GMT 2021 armv7l GNU/Linux)
YunoHost version: repo: testing, version: 4.1.7.2
I have access to my server : Through SSH / through the webadmin / direct access via keyboard / screen
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : yes
If yes, please explain: /boot on sd card, /root on external hard drive (usb)

Description of my issue

Hello,

I can’t make any update :

Impossible de mettre à jour le cache APT (gestionnaire de paquets Debian). Voici un extrait du fichier sources.list qui pourrait vous aider à identifier les lignes problématiques :
sources.list:deb http://raspbian.raspberrypi.org/raspbian/ buster main contrib non-free rpi
sources.list.d/yunohost.list:deb http://forge.yunohost.org/debian/ buster stable
sources.list.d/raspi.list:deb http://archive.raspberrypi.org/debian/ buster main

E: Repository 'http://archive.raspberrypi.org/debian buster InRelease' changed its 'Suite' value from 'testing' to 'oldstable'

E: Repository 'http://raspbian.raspberrypi.org/raspbian buster InRelease' changed its 'Suite' value from 'stable' to 'oldstable'

Thank’s for informations about this

Same error with me (raspbi as well / yunohost v4.1.7.2)…

I tried the command line sudo rm /etc/apt/sources.list.d/rethinkdb.list
but no such file or directory …

Anyone could help ?

try

apt-get update --allow-releaseinfo-change

see Mise à jour des packages impossible - #2 by crustyourmind

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.