I cant disable php on my_webapp

My YunoHost server

Hardware: Oracle Cloud arm64, 24GB Ram, 4 arm64 cores
YunoHost version:
I have access to my server : SSH / Webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:

Description of my issue

I am trying to disable php and sftp access to my webapp, as it serves only static content. I get the error message that php-fpmnone is not available. Is this a typo?


Yes that bug should have been fixed in my_webapp 1.0~ynh12, what version are you currently running ?


I did forget to update, sorry! It worked! Merci

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.