I can not install discourse

My YunoHost server

Hardware: Dell R720

Architecture: x86_64
CPU op-mode(s): 32-bit, 64-bit
Byte Order: Little Endian
CPU(s): 16
On-line CPU(s) list: 0-15
Thread(s) per core: 2
Core(s) per socket: 4
Socket(s): 2
NUMA node(s): 2
Vendor ID: GenuineIntel
CPU family: 6
Model: 44
Model name: Intel® Xeon® CPU E5620 @ 2.40GHz
Stepping: 2
CPU MHz: 2394.038
BogoMIPS: 4788.07
Virtualization: VT-x
L1d cache: 32K
L1i cache: 32K
L2 cache: 256K
L3 cache: 12288K
NUMA node0 CPU(s): 0,2,4,6,8,10,12,14
NUMA node1 CPU(s): 1,3,5,7,9,11,13,15
Flags: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx pdpe1gb rdtscp lm constant_tsc arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc aperfmperf pni pclmulqdq dtes64 monitor ds_cpl vmx smx est tm2 ssse3 cx16 xtpr pdcm pcid dca sse4_1 sse4_2 popcnt aes lahf_lm kaiser tpr_shadow vnmi flexpriority ept vpid dtherm ida arat

YunoHost version:
I have access to my server : Through SSH | through the webadmin | direct access via keyboard / screen | …
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:

Description of my issue

I can not get discourse to install. Any help would be appreciated.

Here is the log file: https://paste.yunohost.org/raw/gocufayuxu

Link: https://paste.yunohost.org/raw/gocufayuxu

I read the log but i found nothing easy to understand in it.

Have you tried to reinstall ?

It appears to come from

sudo -u discourse --login bundle config set path vendor/bundle

but no idea what this is supposed to do and it looks like there’s nothing in stderr…


Yeah, I’m not seeing the reason it’s failing. I have tried to reinstall (maybe 2 or 3 times) I’ve rebooted. Still no luck.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.