How to login after install?

the project looks cool. I installed it. COmmandline tells me it is installed. BUT I can’t login and nowhere in the documentation can I find what the username of the admin user actually is and what form to use when logging in!

Do I use admin/pwd? Or Admin/pwd? Or root/password? Or Root/password? Or of Admin@… you get the idea. I’ve tried many combinations but it just fails to a blank screen.

Is there a login name? I managed to use the CLI to make a new user and can log in with that account, but that isn’t the admin account. So what gives???

Help please!


After installed it, you have to browser the IP on Internet or use SSH.

Do you proceed to the post-installation ? When it ask name domain, and admin password ?

The login is admin and password is the one you chose during post-installation

Hi, thanks for replying.
Yes, I followed the install steps right through to the postinstall. I supplied my domain name, and my admin password, but at that point the page stopped loading. My VPS has only 512 MB, but the docs say this is the min. Could running out of memory have ruined something?
But, via the CLI, I was able to change the admin password to something different, so clearly the password part worked via the web interface… i just can’t login **from the login page using the domain name.

I just started poking around again and discovered that I can login using the IP, at an url like https://myip/yunohost/admin/#, but the https is crossed out.

Weird. Is the Admin user not supposed to login using the domain name url?

Indeed, the admin user can not login to the user portal as it behaves as a special user … this is indeed confusing and we might adress this someday (make ‘admin’ the first default user and make it behave like a regular user)

In the meantime you gotta create a first “regular” user from the webadmin (and to add to the confusion : this first user will get mail alias for root@ and admin@yourdomain.tld :wink: … but he’s not “really” the admin :confused: )

Yeah, I noticed all those aliases for the user I made from the CLI.

I’ve tried to make an app now. It’s hung up. No clear way to find out what the problem is.

I’ve had enough of this. I thought I would try Yunohost, the docs made it seem straightforward, but the frustration I’ve felt from the problems I’ve had was compounded by the lack of info in the docs that I could only get from coming to the Forums. I really appreciate your help, but I’m giving up up Yunohost. Bye bye!

facing exact same challenge…does anyone have a solutions?

The correct url for the admin user to log into is:

I only figured this out by trying it out again, on Firefox, and somehow ending up at the login page for the admin user, and successfully logging in. Later, i tried to login using Chrome, and, when going to the main domain of the Yunohost install, I once more couldn’t login! So I googled, found my own question from years ago, read things over, and realized that the url for admin login is NOT THE SAME as the usual user login url. Thankfully, I still had Firefox running, logged out of the still-logged in admin interface, and then copied the url to Chrome… then I could finally, after many years, log in.

1 Like