Groupes et autorisations vide

:fr:

Mon serveur YunoHost

Matériel: VPS acheté en ligne
Version de YunoHost: 4.2.5.3
J’ai accès à mon serveur : En SSH
Êtes-vous dans un contexte particulier ou avez-vous effectué des modifications particulières sur votre instance ? : non

Description du problème

Hello !

La section Groupes et autorisations de ma page d’administration est vide :

Mes dernières actions avant que je ne m’en rende compte :sweat_smile:

  1. Désinstallation de Discourse,
  2. Installation de Flarum,
  3. Mise à jour de Baikal.

J’ai regardé dans les logs Yunohost-cli.log et Yunohost-api.log et je n’ai pas de message d’erreur quand j’accède à la page d’admin des groupes et autorisation.

Une idée d’où ça peut provenir ?
Quels logs pourrais-je bien vérifier ?

Merci :slightly_smiling_face:

Ca ressemble à un bug javascript.

Si tu es sous firefox tape CTRL + SHIFT + K et regarde les erreurs en rouge

Tu peux aussi partager le contenu de

yunohost user group list --full

Hésite pas à adapter légèrement pour cacher les nom d’utilisateurs. Par contre si il y a des accents ou tiret ou autre fait en sorte que ça se reflète quand même.

Merci @ljf pour ta réponse.
Finalement, en m’apprêtant à vérifier ce que tu m’as indiqué, la vue des groupes est maintenant correctement affichée.

Je n’ai pas d’erreur JavaScript sur la page et la commande “user group list” ne m’indique rien d’étrange.

Peut-être un bug de navigateur ?

C’était peut être lié à un soucis de cache. Je propose qu’on passe en réoslu et que quelqu’un réveille ça si il constate ce soucis de nouveau.

1 Like