Got a packet bigger than 'max_allowed_packet but how? Since every max value is set to 250M

My YunoHost server

Hardware: Rackserver - VM
YunoHost version: (stable).
I have access to my server : Through SSH | through the webadmin | direct access via keyboard / screen | …
All of the above
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:

Description of my issue

Got a packet bigger than 'max_allowed_packet. (That’s what she said, Because Size Does matter).

Anyway this message occurs in the log, while trying to upload a plugin to WP. But any value within the files containing php max values are set to at least 250M uploading images goes well with thousands in just minutes.

Is there something I missed maybe?

2020/12/24 12:04:22 [error] 17622#17622: *80707 FastCGI sent in stderr: "PHP message: WordPress databasefout Got a packet bigger than 'max_allowed_packet' bytes bij query UPDATE `wp_options` SET `option_value`

What I tried so far in a console

[some-user]@easycomp:~# mysql --max_allowed_packet=100M -u root -p database < dump.sql
-bash: dump.sql: File or database does not exist.

Nothing there, move on to SQL console

I’m out knowledge and at this point I can start doing some random google solutions but since the Yuno file structure is very different, it’s kinda useless to spend time on that.

Hi all, hope you having a nice Christmas?

So to keep going until this issue has been solved. I wanted to upload the plugin to WP using SFTP. So did that and then tried to chown the plugin folder, that was not going straight forward, I could chown the username, but own the group it says.

[younevergettoknow]@easycomp:/var/www/wordpress__3/wp-content/plugins# chown wordpress__3:wordpres__3 somepluginnamefolder
chown: invalid group: ‘wordpress__3:wordpres__3’

Anything I cloud try?

@Aleks @tituspijean any idea?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.