Ghost 502 Bad Gateway After 5.60.0~ynh2 Update

My YunoHost server

Hardware: Old laptop or computer
YunoHost version: 11.2.4 (stable)
I have access to my server : through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:
If your request is related to an app, specify its name and version: Ghost v5.60.0~ynh2

Description of my issue

After updating to the latest version of Ghost, I’m getting 502 Bad Gateway messages whenever I try to access the website.

Please see update logs here:

The Ghost service is up and running, but with a few errors. Logs can be viewed here:

I tried to restart the service and server with no change in the error message.

Thanks in advance for your help.

Can you try the solution described there?

Stop the Ghost service, edit the file, and restart the service.:crossed_fingers:


Yeah, spot on! Host was set to “local” for some reason, and after I changed it to, it worked as normal.

Thank you very much! :pray:

1 Like

Was it “local” or “localhost”? :face_with_spiral_eyes:

I was expecting to find “localhost” but it was “local”.

The line in the database section was -

“host” : “local”

Even weirder! Glad it was solved anyways :slight_smile:


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.