General Logging In Problems

I have been searching the internet to find out how to construct the proper log in credentials for software installed on YNH. Installation and set up is easy and works but I cannot log in as admin on Plume or Hubzilla or Friendica. Some software installs ask for passwords before install and others do not using the YNH console before install. I have an instance of Plume on line but cannot log in even using the console of YNH. I can bring up the Plume website but cannot figure out how to become admin to set it up. What URL should I use or are the URL’s dependent on the software? I have tried: - https:// and other permutations with no success. Thank you for any help. I really want to make this work but cannot as I am not an IT type just an anthropologist.

Hi and welcome to the YunoHost community!

(I moved your post into the “support app” category)

For Friendica you just have to use your usual YunoHost login

For Hubzilla and Plume, I don’t know but you can try using your usual credentials too and tell me if it worked ^w^

Many ynh apps use the integrated LDAP system, so you can simply login with the same credentials as your ynh account: Applications | Yunohost Documentation

Thank you for understanding and getting back to me. I solved the Plume log in but Friendica and Hubzilla do not respond to LDAP for me. Neither, upon install, require a password only an admin. If I use the email assigned here I have nowhere for that email to go as is the case for Friendica and log in does not seem to work. As I stated, I am not an IT guy but one who works from tutorials and I wanted to give Yunohost a try. to see if I could get a Friendica instance up and running. I will keep trying and this time will note what I am doing. I didn’t want to ask here because I had not been taking notes. I thought maybe there was just an answer for getting this done that I was missing. Any further assistance will be appreciated as is available. ACrowe.

I tried Friendica again with my Yunohost credentials username and generated email, (separately) and it did not work. Friendica, which I have installed from scratch but the tutorial is out of date now, has two log ins. One is in the top bar and one is a pop up. I tried both using my login for Yunohost and no dice. Not certain what to do.

Have you tried with the e-mail address showed under your username, on the top of the page where the colored squares are displayed to access the applications?

No, I am still getting used to software being installed for me and to say it is befuddling is an understatement. I will attempt it again and see how it goes. I always understand that the problem is most likely me and until I sort out the various wrinkles of a new thing I expect many do-overs. Thank you for sticking with me. ACrowe

Could my rather complex passwords have anything to do with not being able to log in? If I merely used a typical password or saying with letters only would that be an answer to this problem? I would change my simple password once logged in to admin. I’ve had to do this before but the why of this escapes me.

As to, under my username, that is the email address I have used. I did try one I have outside Yunohost and it worked but made me only a member as “admin” did not show up once inside the friendica website

Resolved. I finally screwed my head on straight and made a new user using the existing generated Yunohost email for my domain you mentioned. After, however, I made a mail forwarding add-on in the dashboard of my account. I had no idea it was there. I got the email and logged in and voila, it worked. Thank you so much for the suggestions. ACrowe

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.