FTL exited, dnsmasq inactive

My YunoHost server

Hardware: Raspberry Pi at home
YunoHost version: 11.2.4 (stable)
I have access to my server : Through SSH | through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If your request is related to an app, specify its name and version: Pi-hole 5.14.2~ynh3

Description of my issue

Hi everyone, first if all I’d like to thank each and everyone of you for producing this amazing piece of software.

I have been running nextcloud, jitsi, searXNG, Wireguard without a problem.I installed pi-hole this week but couldn’t get it to work. In services dnsmasq is inactive and pihole-ftl is exited. In pihole settings is ftl offline written. I tried to restart them with no success. I tried reinstalling pihole as well. Port 53 tcp/udp is open on the router and dns is set to the local IP address of the raspberry pi. I’d appreciate if anyone can help. Thanks.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.