Forge.yunohost.org inaccessible?

,

Hello,

I’ve tried doing my updates this morning and I couldn’t because my server couldn’t download the index file of the forge.yunohost.org apt repository. Is it down or is it me ?

Here’s the log from apt :

Atteint :1 http://download.onlyoffice.com/repo/debian squeeze InRelease
Atteint :2 http://security.debian.org/debian-security buster/updates InRelease
Atteint :3 http://ftp.debian.org/debian buster InRelease
Ign :4 http://packages.erlang-solutions.com/debian buster InRelease
Atteint :5 http://ftp.debian.org/debian buster-updates InRelease
Atteint :6 http://packages.erlang-solutions.com/debian buster Release
Err :8 http://forge.yunohost.org/debian buster InRelease
  Impossible d'initialiser la connexion à forge.yunohost.org: 80 (2001:910:1410::1). - connect (101: Le réseau n'est pas accessible) Connexion à forge.yunohost.org: 80 (80.67.172.144) impossible. - connect (113: Aucun chemin d'accès pour atteindre l'hôte cible)
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Tous les paquets sont à jour.
W: Impossible de récupérer http://forge.yunohost.org/debian/dists/buster/InRelease  Impossible d'initialiser la connexion à forge.yunohost.org: 80 (2001:910:1410::1). - connect (101: Le réseau n'est pas accessible) Connexion à forge.yunohost.org: 80 (80.67.172.144) impossible. - connect (113: Aucun chemin d'accès pour atteindre l'hôte cible)
W: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

And the nslookup and traceroute I did to check if I could reach the server :

nslookup forge.yunohost.org

Server:         127.0.0.1
Address:        127.0.0.1#53

Non-authoritative answer:
forge.yunohost.org      canonical name = samurai.yunohost.org.
Name:   samurai.yunohost.org
Address: 80.67.172.144
Name:   samurai.yunohost.org
Address: 2001:910:1410::1


traceroute forge.yunohost.org

traceroute to forge.yunohost.org (80.67.172.144), 30 hops max, 60 byte packets
 1  _gateway (10.0.0.1)  0.487 ms  0.494 ms  1.668 ms
 2  192.168.1.1 (192.168.1.1)  2.788 ms  2.791 ms  2.959 ms
 3  80.10.236.113 (80.10.236.113)  4.674 ms  4.719 ms  4.720 ms
 4  ae99-0.ncidf103.rbci.orange.net (193.253.80.78)  5.199 ms  5.206 ms  5.247 ms
 5  ae51-0.nridf101.rbci.orange.net (193.252.98.94)  5.746 ms  5.705 ms  5.825 ms
 6  ae41-0.noidf001.rbci.orange.net (193.252.98.102)  5.865 ms  5.177 ms  5.181 ms
 7  193.253.13.206 (193.253.13.206)  4.410 ms  2.481 ms  2.552 ms
 8  gitoyen.th2-1.hopus.net (37.77.34.15)  3.221 ms  3.280 ms  3.275 ms
 9  globenet-gw1.gitoyen.net (80.67.168.179)  3.287 ms  3.362 ms  3.352 ms
10  globenet-gw1.gitoyen.net (80.67.168.179)  2533.453 ms !H  2533.586 ms !H  2533.585 ms !H

Edit : I’ve also tried the automated diagnosis to see if anything was wrong and it tells me that my server doesn’t have an IPv4 even though it has and it can reach the Internet and can be reached from the Internet.

1 Like

Some YunoHost websites seems to be down. Interesting though that they haven’t fixed it and it’s been a night since yunohost.org hasn’t worked for me. They should be responsible for keeping the website up but they don’t give a shit unfortunately

1 Like

Yes, down for me too.

Isn’t there some in person brique event? Yunohost people may be tied up at the moment.

1 Like

Well, the team is made of volunteers that are not paid to my knowledge, so you can’t expect an SLA of 99.99% with an answer in the minute.

4 Likes

There are people on it … but it’s difficult to solve problem and have some communication in the same time.

4 Likes

Thank you for the reply :slight_smile:
Is there by any chance info how long it could take?

Not really … it’s a difficult space-time because people have to take care of them selves during those « summer times » and we are quite few on the front.

I’ll try to keep the situation up to date as soon as I can.

Thank you for your patience.

4 Likes

Thank you / merci, Tierce, to you and to all those who voluntarily make YunoHost for the rest of us. Bon courage as you try to figure out this issue with a small summertime crew.

If it is of any help to you, the result when I ran the system update (via webadmin) was:
Fetching available upgrades for system packages... E: The repository 'http://forge.yunohost.org/debian buster Release' no longer has a Release file.

2 Likes

Merci à toute l’équipe de yunohost pour leur travail et le temps consacré à la création et au développement de ce petit bijou.
S’il y a moyen d’aider faites nous savoir ce qu’on peut faire. Se partager les tâches serait un plus pour alléger la charge de travail.

2 Likes

J’ai eu le probleme aujourd’hui
cela passait par de l’ip v6 et echoué
Mon serveur n’est pas configuré pour de l’ip v6
Mais cela semble revenu maintenant
surement lié a cela : Incident sur l'infra yunohost.org | infrastructure issue for yunohost.org

C’est (à ce que je sache) tout à fait lié. La forge était inaccessible autant en ipv4 que ipv6. Le problème est résolu depuis quelques heures maintenant si je ne me trompe.