Ffsync ne fonctionne plus depuis la 1.8.0~ynh1 (74413b6)

,

Salut à tous !
Le serveur de synchronisation Firefox ne fonctionne plus depuis la mise à jour vers la version 1.8.0~ynh1 (74413b6).
En tout cas pour moi ainsi qu’une personne sur Mastodon.
Cette personne est passée sur la branche de test et ça a refonctionné, tandis que moi j’ai viré la mise à jour et ai restauré la sauvegarde de la version d’avant (1.8.0~ynh1 (d24e966)) et ça fonctionne aussi.

J’ai fait un ticket sur github.

Voilà, j’espère que ça pourra aider quelqu’un !

Hello everybody !
Firefox Sync Server doesn’t work since 1.8.0~ynh1 (74413b6) for me and one other person.
This person has switch to testing branch and it works.
I have restore the 1.8.0~ynh1 (d24e966) version on my server and it works.

I had posted an issue on github.

I hope it can help someone :slight_smile:

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.