Fails to install as a VM in GNOME BOXES



I tried to install Yunohost as a VM under GNOME Boxes (on Ubuntu 22.10) but it fails to complete.
It seems that the VM stops when YNH tries to reboot after the installation process.

Does anyone has had the same issue, and would know how to resolve it?


Don’t know what “GNOME boxes” is, and nobody can’t help you without a more accurate description of the issue, such as at least providing the error message your get …


GNOME Boxes is the Virtualization App of the Linux GNOME Desktop.

It’s easy to use and well integrated. I prefer it to VirtualBox.

I don’t have any error message to show, and can only describe it.

  • I create the VM, selectiing Debian 11 as a base parameter
  • I run the install without any issue
  • At the ends, YNH tries to reboot, but the reboot doen’t happen, the VM just shuts down.

The error might be related to GNOME Boxes, I just reached out in this forum to see if anybody had encountered the same issue, and solved it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.