Failed to upgrade the Borg app

My yunohost server

Raspberry Pi at home / Internet brick with VPN
Version of Yunohost 11.2.12 (stable)
I have access to my server: in SSH |By Webadmin
Are you in a particular context or have you made special modifications on your body?: My Yunohost is installed on an HDD, connected to a Rasperry Pi 3 B.


I tried to upgrade the Borg app via the web interface but it failed, my server became non reachable and I had to hard reboot manually my server.

Here are the logs:

Thank you for any help.

Sort of a naive guess, but looks like it failed during compilation, maybe your server ran out of resources

1 Like

Thanks, I will try again later then.

I tried again using the Cli but still have the same error:

It’s not the same error at all

The previous failed upgrade started to remove files to rebuild the app. But because it was a “hard crash”, it did not restore the safety-backup-before-upgrade. And now it’s unable to create the safety-backup-before-upgrade

So I would say remove the app, restore the pre-upgrade backup of borg itself, and try upgrading it again

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.