EtherPad en maintenance


Bonjour! Je viens juste d’installer EtherPad sur mon Raspberry Pie et le site me dit toujours que je suis en maintenance. Après avoir vérifier les logs il semble aussi y avoir des erreurs que je ne comprends pas vraiment, étant débutant. Auriez-vous des pistes?

Voici les logs:

Merci d’avance :slight_smile:

Hello dirtyskeleton

Could you tel me what is the maintenance message you see ?

From your log, I see an error with abiword. Abiword may sometime doesn’t work correctly, reason why we have also a support for libreoffice.
If you just installed etherpad, you may try to remove it and reinstall with libreoffice instead of abiword.

Hi Maniack!

The message I see is the following :
Your app etherpad_mypads is currently under maintenance!

This app has been put under maintenance by your administrator at Fri 29 Mar 03:00:55 GMT 2019

Please wait until the maintenance operation is done. This page will be reloaded as soon as your app will be back.

I already tried to install the app with libreoffice but the installation fails everytime:

Sure it was just an installation ?
This massage happens only for change_url, upgrade or restore scripts.

Anyway, the first thing to do would be to disable the maintenance mode.
The easy way is to upgrade the package.

sudo YNH_FORCE_UPGRADE=1 yunohost app upgrade etherpad_mypads -u

It worked! Thanks a lot :smiley: