Error upgrading nextcloud app

My YunoHost server

Hardware: VPS bought online
YunoHost version: 11.2.10
I have access to my server : Through SSH | through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If your request is related to an app, specify its name and version: Nextcloud (nextcloud) from 27.1.4~ynh1 to 28.0.2~ynh1

Description of my issue

The upgrade ended with an error.

Error-Log

After that the system did a roll back. Now I get an error when accessing the app:

Internal Server Error

The server encountered an internal error and was unable to complete your request.
Please contact the server administrator if this error reappears multiple times, please include the technical details below in your report.
More details can be found in the server log.
Error: App "Plain text editor" cannot be installed because the following dependencies are not fulfilled: Server version 27 or lower is required.

You need to uninstall ‘Plain text editor’ Nextcloud app to be eligible for upgrade.

Thx. This post had the same issue and solved my problem. Didnt see it before. Sorry. :slight_smile: