"ERROR: The peer didn't like the signature we sent" during dyndns update

My YunoHost server

Hardware: Oracle Cloud VPS
YunoHost version: stable
I have access to my server : SSH and webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

I migrated to another VPS, and tried to use the same DynDNS domain. I used my domain password, but it cannot update the DNS. I even tried restoring a backup, but it didn’t work.


2024-01-08 12:47:12,403: INFO - Updated needed, going on...
2024-01-08 12:47:12,404: DEBUG - Reusing IPv4 from cache: <ip>
2024-01-08 12:47:12,404: DEBUG - Reusing IPv6 from cache: None
2024-01-08 12:47:12,408: DEBUG - Formating result in 'export' mode
2024-01-08 12:47:12,419: DEBUG - Now pushing new conf to DynDNS host...
2024-01-08 12:47:12,419: DEBUG - id 34897
opcode UPDATE
nohost.me. IN SOA
ip.nohost.me. ANY ANY
*.ip.nohost.me. ANY ANY
ip.nohost.me. ANY ANY
ip.nohost.me. 3600 IN A <ip>
*.ip.nohost.me. 3600 IN A <ip>
ip.nohost.me. 3600 IN CAA 0 issue "letsencrypt.org"
2024-01-08 12:47:12,881: ERROR - The peer didn't like the signature we sent

Please share the full log using the yunopaste button and sharing the yunopaste URL, not just the snippet that you think is relevant …

That’s the full log it shows in the interface, I just removed the domains and IPs. When I try to share with yunopaste, it says the paste doesn’t exist.

It seems to work now, here it is: https://paste.yunohost.org/raw/inoviyewif

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.