Error on admin page, with http://127.0.0.1:6787/users?locale=en

,

Hi,

I just experienced a weird error this morning.
In Firefox, where I’m logged in as a user and admin to my yunohost install, I tried to go to the admin page (I went to my landing page, clicked the Administration link).
There, the page wouldn’t load properly (the css is fucked up), and I have this error in the console:

Error: 500 Internal Server Error

Sorry, the requested URL 'http://127.0.0.1:6787/users?locale=en' caused an error:

Internal Server Error

I went in ssh to look at the logs.
/var/log/yunohost/yunohost.log:

2016-12-06 10:05:29,428 INFO     geventwebsocket.handler log_request - 127.0.0.1 - - [2016-12-06 10:05:29] "GET /users?locale=en HTTP/1.1" 500 892 0.003717
2016-12-06 10:05:30,529 INFO     geventwebsocket.handler log_request - 127.0.0.1 - - [2016-12-06 10:05:30] "GET /version?locale=en HTTP/1.1" 200 232 1.097044

It worked perfectly yesterday.
I then went in Chrome, where I’m not logged in.
The administration login page loads properly, and when entering my password, I get into the admin section as well.
Back in Firefox, I deleted my yunohost related cookies, and voilà, I could get into the admin page.

So I guess this is more of a bug report than a support request, but being unsure where I should put it, here it is.
Let me know if there’s a better place to send this!

Thanks,
MT

It sounds a lot like this old issue which was apparently resolved. Which version of YunoHost do you use?

I’m on 2.4.2, so I should have the fix.
Although I’m using Letsencrypt certificates, following the tuto in the forum.

Might this be the cause then?