Errno62 - Cron yunohost dyndns update >> /dev/null


Hi there,

I have not found any similar issue on the forum …

My question: 3-4 times a day, I receive an email on my root mailbox saying:
(in French) :
[Errno 62] a pris trop de temps pour répondre, abandon.

(in EN, it would be something like):
[Errno 62] took too much time to respond, abort

Does anyone have any idea what the problem is here?


2.7.10 (stable)
2.7.7 (stable)
2.7.7 (stable)
2.7.7 (stable)

Architecture: PC 64bit

History: I initially installed and configured Yunohost from home, and moved it to a different place (with a different IP). Could it be linked to that?

Thanks for your help!



I also get these from time to time on one of my instance with a test domain. It’s not really something to worry about, it’s typically a temporary error because your server could not check / talk to, which is the server managing / domains. Since the server has some load and this cron job actually runs every two minutes (:confused: ) it’s not uncommon that ~sometimes~ it doesn’t behave perfectly.

Hey, thanks for replying!

This means it is 100% related to, and this is not an issue in my setup, correct ?

Yes. The exact cause is unknown, like, idk, it can be that some packets flying in the internets got lost, or (more probably :P) just that was heavy loaded at the exact moment the request was sent, so the request was ignored / dumped :stuck_out_tongue:

Thanks for your help! :wink:

j’ai le même souci, “: Impossible de mettre à jour l’adresse IP sur le domaine DynDNS” : ( sur mon VPS
Je ne vois pas ce que je pourrais faire.

Apparemment, le pb a disparu.

Had the same issue few days ago, and just commented the cron line to stop the mail flooding. I just tried to uncomment it right now but it keeps failing at this moment…

That might be related to the outage on our infrastructure that happened on wednesday

Can you elaborate on what you mean by “flooding” in this specific case. What’s the frequency of the emails you receive ?

My bad, it’s every 2 minutes, but I actually did not read my mail (thinking it was the same thing as I received it by the same frequency). Right now the mail contains a no updated needed which is not related to the previous problem.

Hmmmmokay, that’s weird though, as it should only send you an email if it tried to update and failed I think ?

Yep still kind of strange, but actually not a big deal (at least for me) to just change the CRON entries to run dyndns like everyday, my IP shifts doesn’t occurs so frequently

Yea we still have this issue that needs to be taken care of someday …