Erreur: "500" Action: "GET" /yunohost/api/services?locale=fr

Mon serveur YunoHost

Matériel: VPS acheté en ligne
Version de YunoHost: 11.2.9.1 (stable).
J’ai accès à mon serveur : Par la webadmin
Êtes-vous dans un contexte particulier ou avez-vous effectué des modificiations particulières sur votre instance ? : oui . Je viens d’installer un sous domaine

Description du problème

A l’accès à la page /yunohost/admin/#/tools j’ai eu ce message d’erreur

Traceback (most recent call last):
  File "/usr/lib/python3/dist-packages/dbus/bus.py", line 177, in activate_name_owner
    return self.get_name_owner(bus_name)
  File "/usr/lib/python3/dist-packages/dbus/bus.py", line 361, in get_name_owner
    return self.call_blocking(BUS_DAEMON_NAME, BUS_DAEMON_PATH,
  File "/usr/lib/python3/dist-packages/dbus/connection.py", line 652, in call_blocking
    reply_message = self.send_message_with_reply_and_block(
dbus.exceptions.DBusException: org.freedesktop.DBus.Error.NameHasNoOwner: Could not get owner of name 'org.freedesktop.systemd1': no such name

Je ne sais pas quoi faire…

A la mise à jour vers 11.2.10 J’ai eu plein d’erreur. J’ai fini par supprimer le sous domaine, ce qu’il a fait (également avec des erreurs). Il n’est plus dans la liste des sous-domaines, mais apparait toujours dans les erreurs quand on fait le diagnostic
https://paste.yunohost.org/raw/azirokacun
https://paste.yunohost.org/raw/igiheminin

Je n’ose plus rien faire…

Et (est-ce lié?) plus de mise à jour de mes fils RSS (TT-RSS) :frowning:
Je ne vais pas :sleepy: mais une aide serait la bienvenue

Quand je fais un reboot en SSH, ca a pas l’air bon du tout…
Failed to open initctl fifo: No such device or address Failed to talk to init daemon.
Mais j’y comprends rien, c’est pas dans mes compétences

Un reboot via l’interface du VPS semble remettre les choses en l’état. Mais impossible d’installer un sous-domaine sans qu’il y ait des messages d’erreur au moment de l’installation