Epicyon: Can Someone Fix The Login?

Marked as working, but not working for over a year now.

Maybe someone (who knows about packaging) can take a look at this app and get the login working? Otherwise it should be marked as broken …

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.

OK. I got Epicyon to work (sort of.) When I installed it on a subdomain (ie. epicyon.yourdomain.com) it would not work, but when I bought a new name and pointed that at my YNH and installed Epicyon, it worked.

However, some things are not working properly within Epicyon and I don’t see a way of updating it from within YNH, so I’m a few steps further down the road, but still not completely working.

(Thanks to admins for reopenning this post so I could give this update.)

Same problem, I can’t connect after installation.


Installation went smoothly, with no errors to report. It’s just that you can’t log in after installing it.

I saw that there was an open ticket on the github about this.

What logs should I share?

At least logs from epicyon service, around the time you try to login. Maybe nginx logs too.

Thanks, here are the logs ^^

Epycyon service:

Nginx ( /var/log/nginx/epicyon.domain.tld-error.log

:white_check_mark: EDIT
I managed to fix the problem by right-clicking on the login page and displaying the web development tools on firefox, I went to “storage” and deleted the cookies. Then my account that I entered when installing the application works.