End of life for Stretch / Yunohost 3.x

Hi there,

Debian 10 a.k.a. Buster was now released about 2 years ago. The last version of Yunohost 3.x (released about 6 month ago) shipped a migration that allows to upgrade from Debian 9 a.ka. Stretch to Debian 10 Buster.

This topic is here to announce that we will start putting down all pieces of infrastructure related to Stretch / YunoHost 3.x (mainly .deb builds and install script) starting December 31th, 2021.

If you still are running YunoHost < 4.x (we hope you do not, but unfortunately we’re also pretty sure some people do…), we can only encourage you to upgrade your server as soon as possible considering that we should start support for Debian 11 a.k.a. Bullseye in the coming weeks, and considering that the more you wait, the more complex your server upgrade will be (not to mention security risks).

11 Likes