Element 1.11.54 is not compatible with Dendrite <0.13.5 and Conduit <0.6.0

Dear self-hosters,

Note that the Element version 1.11.54 released today expects the Matrix servers it connects to to be v1.5.

Current Dendrite (0.13.5) and Conduit (0.6.0) versions are not using Matrix 1.5.

You will get a warning on Element stating that “your server is unsupported”.

We suggest you to refrain from upgrading, restore your Element backup if you have already upgraded, and wait for aforementioned apps to be updated accordingly.

Dendrite issue to follow up: federation issues and "This server is using an older version of Matrix. Upgrade to Matrix v1.5 to use Element without errors." · Issue #3304 · matrix-org/dendrite · GitHub (please refrain from posting useless +1s)
(No Conduit issue found)


Just for information:
There is no active ticket for Conduit, but a PR to fix it is on its way. It looks like there is no support issue for the v1.5 API, the server just needs to declare it does support it.