Dyndns update fails: Could not update IP address

Hi everyone,

On doing sudo yunohost dyndns update --force I get the error Could not update IP address to DynDNS. Full details: https://paste.yunohost.org/raw/adabokijid

Context: My server became unreachable, possibly because the box was accidentally disconnected from our home router, or the router from the internet. Having confirmed that the router was connected up properly, I plugged a monitor and keyboard into the server and rebooted with sudo systemctl reboot. Now everything but dns looks fine. I have access to the server via the local network (both ssh and the web app), and can ping the outside world from the server. But dyndns won’t update.

Any help will be much appreciated!

My YunoHost server

Hardware: Old laptop or computer
YunoHost version:

1 Like

Today (!) the same here. But I didn’t change anything. Tried to fix with a reboot without success.
Log here

Please help.

The dyndns server of yunohost seems to be down since yesterday morning. I’m getting error emails about it refusing connection.

1 Like

Ah, I just tried to install a new yunohost server. It’s impossible to get a domain…

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.