Données remontées quotodiennement

raspberrypi

#1

Bonjour,

J’ai ces données qui me sont remontées quotidiennement:

/etc/cron.daily/etckeeper:

perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = “en_US.UTF-8”,
LANG = “C”
are supported and installed on your system.
perl: warning: Falling back to the standard locale (“C”).
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = “en_US.UTF-8”,
LANG = “C”
are supported and installed on your system.
perl: warning: Falling back to the standard locale (“C”).
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = “en_US.UTF-8”,
LC_COLLATE = “C”,
LANG = (unset)
are supported and installed on your system.
perl: warning: Falling back to the standard locale (“C”).
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = “en_US.UTF-8”,
LANG = “C”
are supported and installed on your system.
perl: warning: Falling back to the standard locale (“C”).
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = “en_US.UTF-8”,
LC_COLLATE = “C”,
LANG = (unset)
are supported and installed on your system.
perl: warning: Falling back to the standard locale (“C”).
/etc/cron.daily/man-db:
/usr/bin/mandb: can’t set the locale; make sure $LC_* and $LANG are correct
/etc/cron.daily/yunohost-fetch-appslists:
/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)

A priori je n’ai pas bien configurer la langue d’utilisation mais je n’ai pas réussi dans le raspi-config.
Quelqu’un peut m’aider sur le sujet?

Merci d’avance


#2

Bonjour @Guygoye ,

Une discussion qui pourrait t’aider ici :

ppr


#3

@Guygoye quand tu dit “remontées” c’est par mail ? dans l’interface d’administration ?


#4

Bonjour,

C’est remonté quotidiennement par mail.

Après differentes manipe le probleme est toujours la.

etc/cron.daily/etckeeper:
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = “en_US.UTF-8”,
LANG = “C”
are supported and installed on your system.
perl: warning: Falling back to the standard locale (“C”).
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = “en_US.UTF-8”,
LANG = “C”
are supported and installed on your system.
perl: warning: Falling back to the standard locale (“C”).
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = “en_US.UTF-8”,
LC_COLLATE = “C”,
LANG = “fr_FR.UTF-8”
are supported and installed on your system.
perl: warning: Falling back to a fallback locale (“fr_FR.UTF-8”).
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = “en_US.UTF-8”,
LANG = “C”
are supported and installed on your system.
perl: warning: Falling back to the standard locale (“C”).
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = “en_US.UTF-8”,
LC_COLLATE = “C”,
LANG = “fr_FR.UTF-8”
are supported and installed on your system.
perl: warning: Falling back to a fallback locale (“fr_FR.UTF-8”).
/etc/cron.daily/man-db:
/usr/bin/mandb: can’t set the locale; make sure $LC_* and $LANG are correct
/etc/cron.daily/yunohost-fetch-appslists:
/bin/bash: warning: setlocale: LC_ALL: cannot change locale (en_US.UTF-8)
e


#5

Bonjour,

Je fais un petit up sur le sujet!
Est ce que quelqu’un sait comment on choisit le “language” comme il est marqué comme “unset”, je me disais que le problème venait de là.

Bon après-midi


#6

Je dirais avec le tzdata qui permet de choisir les locales ?


#7

Re,

Merci, effectivement c’était mal configuré. Je l’ai reconfiguré correctement et je vais voir ce que ça donne.
Par contre je ne connaissais pas le terme tzdata, merci encore j’ai un appris un nouveau truc

Bonne soiréé


#8

Hello,

Je n’ai plus de problèmes.
Je vais passer le post en résolu!

Bonne journée