DNS resolution (itself pointing to

Hardware: Proxmox Server, VM Debian 11
YunoHost version: 11.2.5
I have access to my server : Through SSH | through the webadmin | direct access via keyboard / screen | …
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:

Description of my issue

I’ve tried multiple things like a post said to uninstall network-manager but it was not even installed

DNS resolution seems to be working, 
but it looks like you're using a custom  /etc/resolv.conf`
The file /etc/resolv.conf should be a symlink to /etc/resolvconf/run/resolv.conf itself pointing to `` (dnsmasq). 
If you want to manually configure DNS resolvers, please edit `/etc/resolv.dnsmasq.con

Can you explain the problem you are facing ?

sudo nano /etc/resolvconf/run/resolv.conf

Add this line
Close (ctrl+X)

Make a symlink
ln /etc/resolvconf/run/resolv.conf /etc/resolv.conf

I think this is how I fixed it a long time ago.

On my server :
$ ls -l /etc/resolv.conf lrwxrwxrwx 1 root root 31 19 mars 2021 /etc/resolv.conf -> /etc/resolvconf/run/resolv.conf

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.