Discourse still working?

I’d like to use discourse on a new installation, but now it seem unsafeas the integration Level fell from 7 to zero.

An installation that I installed on another server when it was still on level 7 still works fine.

No one can help?

I asked the same on github, but didn’t get an answer either: yunohost integration Level 0 · Issue #73 · YunoHost-Apps/discourse_ynh · GitHub

So, where do I may get support?

Yunohost says it’s “not safe” because the app doesn’t pass our automatic tests

However, looking at it, that’s because our test server doesn’t have a swap partition, yet the discourse install requires it for some reason : YunoRunner for CI

Soooo you can probably try to install it, maybe it does work

1 Like

YunoRunner for CI /o/
You should be able to install the latest version (2.8.0 beta1)…

sudo yunohost app install https://github.com/YunoHost-Apps/discourse_ynh/tree/patch
2 Likes

Whats the difference to installing it from the web-ui?

I’m not an IT expert so I don’t want to take the risk of damaging my system.

Edit: The web-ui sais it’s version v2.6.1 so the installation via cli is more up to date.

Edit 2: Installation from the web-ui doesn’t work anymore apparantly. So I’ll give it a try from the cli.

Edit 3: I had to set the swappiness from 10 to 60 in order get it installed. I’m on a digitalocean-VM. Could that be a problem for the system or should I better set it to 10 after installation. Or could that be a problem for discourse?

On a local machine it didn’t work to install v2.8: https://paste.yunohost.org/raw/ehoxepemej

Anyone an idea what the problem could be?