Delete nginx cache

Hello everybody !

Does anyone know about clear the nginx cache ?
And please don’t say me i have to go to /var/nginx/cache this folder doesn’t exist.

My problem is i put a permament redirect and even if i delete the redirect and restart / reload / force-reload nginx the web serveur response is always the same “301 permanent redirect”

Please Help

maybe it s not about nginx but about sso
that’s the response of the webserver when i used a tool to test redirect

HTTP/1.1 301 Moved Permanently

Server: nginx

Date: Thu, 21 Dec 2017 16:45:39 GMT

Content-Type: text/html; charset=UTF-8

Transfer-Encoding: chunked

Connection: keep-alive

X-SSO-WAT: You've just been SSOed

Set-Cookie: SSOwAuthRedirect=;; Path=/yunohost/sso/; Expires=Thu, 01 Jan 1970 00:00:00 UTC;; Secure

Set-Cookie: PHPSESSID=tacrc3vgjoecvtpfvsfsdcj0a0; path=/

Plein le beep . j’ai la chance d’avoir virtualisé je retourne en arrière on verra plus tard

It’s not about clearing the cache of the nginx server, it’s about clearing the cache of your browser. I’m not sure how to really fix it, but you should be able to : Open the dev/debug tool of Firefox with F12, Go to the Network tab, Check the ‘Disable cache’ checkbox.

1 Like

I don’t think so, because i used a web tool that gives me the same result

This website indicates a redirection from my webserver.
But for now i step backward with a container restore.
The next attempt is not planned.
Thanks all