Debian Bullseye has been released - YunoHost is not yet compatible

You will probably hear that Debian Bullseye / 11 has been released today August 14th.

YunoHost does NOT yet supports Debian Bullseye : moving YunoHost to a new Debian version is known to not be a trivial operation, because it’s needed to adapt and test the entire app ecosystem, as well as testing all YunoHost’s features and providing users on Buster with a smooth one-click migration.

Nevertheless, the transition to Bullseye is already being prepared since early 2021 (thanks to the support of CodeLutin!), with already 75-80% of the app catalog validated for Bullseye, and we expect to be ready to announce an alpha release in the coming weeks.

For people interested, progress can be tracked on the corresponding issue : Support Debian 11 "Bullseye" · Issue #1679 · YunoHost/issues · GitHub

For people wanting to install YunoHost, follow the current installation steps per our documentation: either use the images (Pre-installed images | Yunohost Documentation ) or install Debian 10 then use the installation script (Install YunoHost | Yunohost Documentation ).

29 Likes