Collabora Online couldn't be installed

My YunoHost server

Hardware: VPS bought online
YunoHost version: (stable)
I have access to my server : Through SSH | through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

I’m not really sure what the issue is. I’ve tried to install Collabora Online but I got some errors. I’ll post them below but I’ll also link to the logs.

Thank you,

I would suggest following the Readme here : GitHub - YunoHost-Apps/nextcloud_ynh: Nextcloud package for YunoHost
It’ll tell you how to install onlyoffice, which is the currently supported collaborative document editor for Nextcloud under Yunohost

Ah, thanks.

I didn’t check the Nextcloud package repo because I used to use Collabora under Yunohost a few years back and it worked fine.
I’ll go through that set up.


There is probably a way to setup a working Collabora under Yunohost, but I don’t know it !
If you don’t care about the difference between Collabora and Onlyoffice, then it’s probably easier to switch indeed !

do u have the next-cloud installed as of now??


Although I’m using OnlyOffice now as per @Limezy’s suggestion.


Do you mean install the app ynh_onlyoffice ? Because I have troubles like this Sync problem between Nextcloud and Onlyoffice - still - #5 with OnlyOffice on Nextcloud, but I have installed it with the CommunityDocument Server plugin… Does this problem exist also with the yunohost package ?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.