Cant login to user homepage

My YunoHost configuration

**Hardware : laptop x64 8gb ram
Internet access: ethernet at home

https://paste.yunohost.org/agabodizib

Have you personalized your yunohost with some specifics configurations or do you use only the yunohost cli/webadmin tool ? basic

Description of my problem

Hello everyone, all my users account are unable to login and enter the homepage with the application grid. Sadly I have no error message.
I enter my credentials, and then I can see the page refresh in the blink of an eye but I am stuck on the login screen.

I tried to reset the password on my user account, and also tried to create a new test user but nothing works.

I can still acces the application if I enter the full URL manually “https://yunohost.blabla/seafile” and I can still acces the admin console.

Server is up to date and have been restarted already.

I guess ssowat is part of the problem but I don’t know where to dig to resolve this.

Thank you for the help.

Hello,

thank you for explaining the symptoms clearly :+1:

A few more questions :

  • did it work at some point ?
  • can you try with some other browser (maybe you already do/did) ?
  • did you happen to tweak ssowat conf manually ?

You were right, this was an issue with my browser. It’s working with a private tab on Firefox, and now it’s working normally after a cache/cookie cleanup :slight_smile:

1 Like