Can't log into "Webmin app" after installing

  • READ ME AND USE THIS TEMPLATE IF YOU WANT TO GET HELP ! You may ask your question in english or french, whichever is easiest for you… But please use one of the templates provided below :wink:

:uk:/:us: Message template (english)

My YunoHost server

Hardware: System76 Mini-PC with 10th gen Intel Core i7, used as home server, Debian OS.
YunoHost version:
I have access to my server : Through SSH | through the webadmin | direct access via keyboard / screen: Yes
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : No
If yes, please explain:

Description of my issue

Hello dear,
I’ve just successfully installed Webmin app, the installation process seems to have gone well by all indication. But after installation, I’m unable to login. When I click on the app icon, it brings me to a long in page, then, when I try logging in, it gives me the error message (Waring! Login failed Please try again)
I know I’m using the right login credentials, I’ve doubled, and tripled check to make sure.
I’ve also tried uninstalling and reinstalling the app.

Would appreciate help from anyone that knows how to solve this problem, any idea on what might be causing this problem.

Thanks in advance for your help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

J’ai eu le même problème que celui décrit ici :

la solution : employer le login/pass root et pas celui d’un autre utilisateur

EN : can’t login into webmin ? I had that issue - solved by using login/pass of the root user