Can't install Mobilizon

I can’t install Mobilizon.
Can someone help?

My YunoHost server

Hardware: Hetzner Cloud
YunoHost version: (stable)
I have access to my server : through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Please use the template so people have the information they need to help you.


Sorry. I added the info now.

Can you share the output of df -h /tmp/

Filesystem Size Used Avail Use% Mounted on
/dev/sda1 226G 101G 116G 47% /

And what about ls -ld /tmp/

drwxrwxrwt 25 root root 49152 Dec 1 18:17 /tmp/

Well it’s very odd, the script was complaining that for some reason if couldnt write a file in /tmp/ … but i see no reason why it couldnt … maybe that was just a temporary issue, did you try to run the script again ?

I’ll try right away. But I already tried weeks ago and it didn’t work. Though I forgot to save the logs.

Nope. Didn’t work

Same here, a lot of warnings about conflicting packages during the installation process.

I tried to install Mobilizon on a different server and YH installation and get a different error:

I’ve got exactly the same warnings during the installation :frowning:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.