Can't connect to mail account with Thunderbird

Hello there!

I have a fonctional instance of yunohost an a rpi, with the Rainloop application installed.

Rainloop is able to connect to the mail server, send and receive mail from a yunohost user to a another yunohost user of my instance.
It is also able to send and receive a mail to and from a gmail account.

However, I can’t connect to the mail account using Thunderbird.

I’ve done the followings:

DNS was checked with the script:

MX record for @ : OK! :slight_smile:

I’ve some issues with TXT records, but there are not part of the minimal configuration, so it might be irrelevant.

After that, in the administration panel of yunohost, under Tools->Monitoring:Check, it says

port 25 access: Outbound mail (SMTP port 25) seems to be blocked by your network
MX record: <DNS IN MX rdata: 5 mydomain.tld.>

I’ve tried Thunderbird configuration according to

After testing configuration, Thunderbird says that:

“Thunderbird n’a pas réussi à trouver les paramètres pour votre compte courrier”

in english, something like that:

“Thunderbird was not able to find settings for your email account”

Does someone knows anything I might be missing?


Hi, the username is not your mail address, but the username you use to connect your yunohost.

For example: my mail is and my username is jibec.

Please confirm this is solving your issue :slight_smile:

Unfortunately, it did not.


Vérifiez si les ports sont ouverts:

nmap -sS -p 25,465,993

Mais, j’imagine que fait le même travail.

Si ils sont ouverts, il faudrait analyser les log mail : /var/log/mail.* afin de bien cerner le problème.

# exemple pour surveiller en temps réel
tail -n 50 -f /var/log/mail.err

Et revérifier la configuration Thunderbird.

Après, je ne connais pas Rainloop…

Maybe thunderbird can’t find autoconf file in order to conf your account.
This can ne solved by manually put your IMAP and SMTP server adress when configuring your account.
Try it

did you fix the problem? I got the same problem. Desktop email client can’t connect to IMAP server.

Did you manually put in your client your configuration.
IMAP, SMTP, for connection the user(not the email) with password ?