Cannot login on Teampass

I installed Teampass.
Cannot login !

It keeps asking for a login that I didn’t set up during install:

I tried “admin” my admin name, my user name…

What is the good procedure ?


From the package README:

Use the admin panel of your teampass to configure this app.
To find the admin panel, use the login ‘admin’ and the password choose during the installation.



It seems there’s an issue with YunoHost SSO. Can you try in a private session ?
You probably need to add the permission to visitors.

Thank you for caring.
What is a “private session” ?
where should I add permissions ?
I’m very new to this !

Private browsing, or Incognito-mode, is a feature from your web browser that create a different session. Ctrl+Shift+P on Firefox.
You can edit Groups and permissions from the YunoHost admin: click “Users”, then click on the button “Manage groups and permissions”. Under “Visitors”, click “Add a permission” and select “Teampass”.

Ah ok, I never use private sessions as I clear history caches & cookies several times a day plus site bleacher, firefox multi containers & autotab discard.
Nevertheless I tried both, still cannot access.
I get this forever:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.