Cannot connect to Audiobookshelf with the app

My YunoHost server

Hardware: Old laptop
YunoHost version: 11.2.5 (stable)
I have access to my server : Through SSH | through the webadmin | direct access via keyboard / screen | …
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:
If your request is related to an app, specify its name and version: Audiobookshelf 2.5.0~ynh1

Description of my issue

I have Audiobookshelf installed and I’m using my own domain with a subdomain, signed with Letsencrypt. The installation works as expected in the browser but not in the app, I have tried booth https and http. In the browser, I have to log into YunoHost first before I can log into Audiobookshelf, can that have something to do with the app not working?

Add the app to vistors group

Tried that now but still getting the same errors.

Screenshot 2023-11-19 214559

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.